Infiniium DCA-J
Agilent 86100C
Wide-Bandwidth
Oscilloscope

Quick Start Guide
No part of this manual may be reproduced in any form or by any means (including electronic storage and retrieval or translation into a foreign language) without prior agreement and written consent from Agilent Technologies, Inc. as governed by United States and international copyright laws.

Manual Part Number
86100-90117

Edition
April 2009
Printed in Malaysia

Agilent Technologies, Inc.
Digital Test Division
1400 Fountainaigrove Parkway
Santa Rosa, CA 95403, USA

Trademark Acknowledgements
Microsoft is a U.S. registered trademark of Microsoft Corporation.

Windows and MS Windows are U.S. registered trademarks of Microsoft Corporation.

MATLAB ® is a U.S. registered trademark of The Math Works, Inc.

Warranty
The material contained in this document is provided “as is,” and is subject to being changed, without notice, in future editions. Further, to the maximum extent permitted by applicable law, Agilent disclaims all warranties, either express or implied, with regard to this manual and any information contained herein, including but not limited to the implied warranties of merchantability and fitness for a particular purpose. Agilent shall not be liable for errors or for incidental or consequential damages in connection with the furnishing, use, or performance of this document or of any information contained herein. Should Agilent and the user have a separate written agreement with warranty terms covering the material in this document that conflict with these terms, the warranty terms in the separate agreement shall control.

Technology Licenses
The hardware and/or software described in this document are furnished under a license and may be used or copied only in accordance with the terms of such license.

LZW compression/decompression: Licensed under U.S. Patent No. 4,958,302 and foreign counterparts. The purchase or use of LZW graphics capability in a licensed product does not authorize or permit an end user to use any other product or perform any other method or activity involving use of LZW unless the end user is separately licensed in writing by Unisys.

Restricted Rights Legend
If software is for use in the performance of a U.S. Government prime contract or subcontract, Software is delivered and licensed as “Commercial computer software” as defined in DFAR 252.227-7014 (June 1995), or as a “commercial item” as defined in FAR 2.101(a) or as “Restricted computer software” as defined in FAR 52.227-19 (June 1987) or any equivalent agency regulation or contract clause. Use, duplication or disclosure of Software is subject to Agilent Technologies’ standard commercial license terms, and non-DOD Departments and Agencies of the U.S. Government will receive no greater than Restricted Rights as defined in FAR 52.227-19(c)(1-2) (June 1987). U.S. Government users will receive no greater than Limited Rights as defined in FAR 52.227-14 (June 1987) or DFAR 252.227-7015 (b)(2) (November 1995), as applicable in any technical data.

Safety Notices
CAUTION
Caution denotes a hazard. It calls attention to a procedure which, if not correctly performed or adhered to, could result in damage to or destruction of the product. Do not proceed beyond a caution sign until the indicated conditions are fully understood and met.

WARNING
Warning denotes a hazard. It calls attention to a procedure which, if not correctly performed or adhered to, could result in injury or loss of life. Do not proceed beyond a warning sign until the indicated conditions are fully understood and met.

Instrument Markings
The instruction manual symbol. The product is marked with this warning symbol when it is necessary for the user to refer to the instructions in the manual.

The laser radiation symbol. This warning symbol is marked on products which have a laser output.

ON, 1, OFF, ☺ ☼ ☾ ☽. The ON, ON, STANDBY, OFF, OFF and AC symbols. The ON, OFF, and STANDBY mark the position of the instrument power/line switch. The AC symbol is used to indicate the required nature of the line module input power.

The CE mark is a registered trademark of the European Community.

The CSA mark is a registered trademark of the Canadian Standards Association.

The C-Tick mark is a registered trademark of the Australian Spectrum Management Agency.

This product complies with the WEEE Directive (2002/96/EC) marking requirements. The affixed label indicates that you must not discard this electrical/electronic product in domestic household waste. Product Category: With reference to the equipment types in the WEEE Directive Annex I, this product is classed as a “Monitoring and Control instrument” product. Do not dispose in domestic household. To return unwanted products, contact your local Agilent office, or refer to www.agilent.com for more information.

This text denotes the instrument is an Industrial Scientific and Medical Group 1 Class A product.

This is a marking to indicate product compliance with the Canadian Interference-Causing Equipment Standard.

This symbol indicates the Environmental Protection Use Period (EPUP) for the product’s toxic substances for the China RoHS requirements.
Contents

1 Installing the 86100C
   Installation 1–2
   Connector Care 1–36
   Returning the Instrument for Service 1–41

2 Using the 86100C
   A Quick Tour 2–2
   Eye/Mask Mode 2–8
   Jitter/Amplitude Analysis Mode 2–11
   Oscilloscope Mode 2–13
   TDR/TDT Mode 2–14
   Quick Measure 2–15
   Optional Features and Licenses 2–16
   Windows XP Professional 2–20
   If the Infinium DCA has a Problem 2–23

3 Using the Built-In Information System
   Using the Built-In Information System 3–2
   Getting Help While Changing Instrument Settings 3–4
   Learning About Measurement Results 3–5
   Printing Topics 3–6

4 Working in Comfort
   Working in Comfort 4–2
Installing the 86100C
Installation

This chapter shows you how to properly set up your 86100C. Follow the steps in the order presented. In addition, you will learn about care and use of electrical and optical connections.

Figure 1-1. 86100C Front Panel

General Safety Considerations

This product has been designed and tested in accordance with the standards listed in the Manufacturer's Declaration of Conformity, and has been supplied in a safe condition. The documentation contains information and warnings which must be followed by the user to ensure safe operation and to maintain the product in a safe condition.

WARNING

If this product is not used as specified, the protection provided by the equipment could be impaired. This product must be used in a normal condition (in which all means for protection are intact) only.

WARNING

No operator serviceable parts inside. Refer servicing to qualified service personnel. To prevent electrical shock do not remove covers.
WARNING This is a Safety Class 1 Product (provided with a protective earthing ground incorporated in the power cord). The mains plug shall only be inserted in a socket outlet provided with a protective earth contact. Any interruption of the protective conductor inside or outside of the product is likely to make the product dangerous. Intentional interruption is prohibited.

CAUTION VENTILATION REQUIREMENTS: When installing the product in a cabinet, the convection into and out of the product must not be restricted. The ambient temperature (outside the cabinet) must be less than the maximum operating temperature of the product by $4^\circ$C for every 100 watts dissipated in the cabinet. If the total power dissipated in the cabinet is greater than 800 watts, then forced convection must be used.

CAUTION This product is designed for use in INSTALLATION CATEGORY II and POLLUTION DEGREE 2 per IEC 1010 and 664 respectively.

Installation Category: Installation Categories (overvoltage categories) are determined by the transient overvoltage levels that may be expected. CAT I: Mains isolated. CAT II: Line voltage in appliance and to wall outlet. CAT III: Line voltage behind wall outlet to next level of distribution.

NOTE Install the instrument according to the enclosure protection provided. This instrument does not protect against the ingress of water. This instrument protects against finger access to hazardous parts within the enclosure.
Installing the 86100C

Step 1. Inspect the shipment

☐ Inspect the shipping container and instrument for damage.

Keep the shipping container and cushioning material until you have inspected the contents of the shipment for completeness and have checked the instrument mechanically and electrically.

☐ Locate the shipping list. Verify that you received all the accessories on this list, and all the options that you ordered. The following list shows some of the items that may be on the shipping list. The information on your actual shipping list is more accurate and should supersede the information in this list.

**Package Contents**
- Infiniium DCA
- Keyboard, USB
- Mouse, USB
- Flash drive, USB
- Power cord
- Filler panel
- APC 3.5 (f-f) adapter/connector saver (p/n 5061-5311)
- Quick Start Guide (*this book*)
- ESD Warning Pamphlet

**Optional Accessories**
- Programmer’s Guide
- External CD-RW drive, USB
- 11667B Power splitter, dc to 26.5 GHz, APC 3.5 mm
- 11667C Power splitter, dc to 50 GHz, 2.4 mm
- 54006A 6 GHz Resistive divider probe kit
- 54008B 24 ns delay line
- N1020A 6 GHz TDR probe kit (passive)
- N1022A Active Probe Adapter
- N1024A TDR Calibration Kit
- N1025A 1 GHz Active Differential Probe

**Optional Adapters for Electrical Channel Inputs**
- SMA (f-f) adapter, Agilent part number 1250-1158
- APC 3.5 (f-f) adapter, Agilent part number 5061-5311

**Optional Adapters for Optical Channel Inputs**

Table 1-1 shows the available fiber-optic adapters for optical channels. These adapters connect onto the front-panel optical channel connectors. FC/PC adapters come preinstalled on new optical modules. Changing fiber-optic...
Step 1: Inspect the shipment

Adapters is easy. Simply hand turn an adapter counter-clockwise to remove it from a channel connector; to install a different adapter, hand turn the new adapter clockwise onto the connector.

**Table 1-1. Fiber-Optic Adapters for Optical Channels**

<table>
<thead>
<tr>
<th>Front Panel Fiber-Optic Adapters</th>
<th>Description</th>
<th>Agilent Part Number</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Diamond HMS-10" /></td>
<td>Diamond HMS-10</td>
<td>81000AI</td>
</tr>
<tr>
<td><img src="image2" alt="FC/PC" /></td>
<td>FC/PC</td>
<td>81000FI</td>
</tr>
<tr>
<td><img src="image3" alt="SC" /></td>
<td>SC</td>
<td>81000KI</td>
</tr>
<tr>
<td><img src="image4" alt="DIN" /></td>
<td>DIN</td>
<td>81000SI</td>
</tr>
<tr>
<td><img src="image5" alt="ST" /></td>
<td>ST</td>
<td>81000VI</td>
</tr>
</tbody>
</table>

**Instrument Options**

- 86100C-001, Enhanced 12.5 GHz Trigger Bandwidth, providing pattern lock and eyeline capabilities.
- 86100C-090, Removable hard disk
- 86100C-092, Standard instrument internal non-removable hard disk.
- 86100C-200, Enhanced Jitter Analysis Software
- 86100C-201, Advanced Waveform Analysis Software
- 86100C-202, Enhanced Impedance and S-Parameter Software
- 86100C-300, Advanced Amplitude Analysis/RIN/Q-Factor
- 86100C-0BJ, Programmer’s Guide
- 86100C-AFP, Additional filler panel
- 86100C-AX4, Rack mount flange kit
- 86100C-AXE, Rack mount flange kit with handles
- 86100C-UK6, Commercial calibration certificate with test data

If anything is missing or defective, refer to “Contacting Agilent Technologies” on page 1-41. If the shipment was damaged, contact the carrier, then contact the nearest Agilent Sales Office. Keep the shipping materials for the carrier’s inspection. The Agilent Sales Office will arrange for repair or replacement at Agilent’s option without waiting for claim settlement.
Installing the 86100C

Step 2. Position the Infiniium DCA

Step 2. Position the Infiniium DCA

Position the Infiniium DCA so that it will have sufficient clearance for airflow around the top, back, and sides. Review the following specifications to ensure that your operating or storage environment is suitable for the instrument.

**NOTE**

Install the instrument so that the detachable power cord is readily identifiable and is easily reached by the operator. The detachable power cord is the instrument disconnecting device. It disconnects the mains circuits from the mains supply before other parts of the instrument. The front panel switch is only a standby switch and is not a LINE switch. Alternatively, an externally installed switch or circuit breaker (which is readily identifiable and is easily reached by the operator) may be used as a disconnecting device.

**CAUTION**

If the Infiniium DCA is mounted in a rack or cabinet, do not use the system’s power switch to disconnect power from the Infiniium DCA. Instead, use the Infiniium DCA’s front-panel power switch. Using the system power switch may corrupt the Windows XP registry requiring you to perform a recovery process to restore normal operation to the Infiniium DCA.

**Table 1-2. Environmental Specifications**

<table>
<thead>
<tr>
<th>Use</th>
<th>Indoor</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Temperature</strong></td>
<td></td>
</tr>
<tr>
<td>Operating</td>
<td>10 °C to +40 °C (50 °F to +104 °F)</td>
</tr>
<tr>
<td>Non-operating</td>
<td>−40 °C to +70 °C (−40 °F to +158 °F)</td>
</tr>
<tr>
<td><strong>Altitude</strong></td>
<td></td>
</tr>
<tr>
<td>Operating</td>
<td>Up to 4,600 meters (15,000 ft)</td>
</tr>
<tr>
<td><strong>Line Power</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td>115V 5.7A</td>
</tr>
<tr>
<td></td>
<td>230V 3.0A</td>
</tr>
<tr>
<td></td>
<td>50/60 Hz</td>
</tr>
<tr>
<td><strong>Weight</strong></td>
<td></td>
</tr>
<tr>
<td>Mainframe (characteristic)</td>
<td>15.5 kg (34 lb)</td>
</tr>
<tr>
<td>Modules (characteristic)</td>
<td>1.2 kg (2.6 lb)</td>
</tr>
<tr>
<td><strong>Dimensions (excluding handle)</strong></td>
<td></td>
</tr>
<tr>
<td>Height (characteristic)</td>
<td>215 mm (8.47 in)</td>
</tr>
<tr>
<td>Width (characteristic)</td>
<td>425 mm (16.75 in)</td>
</tr>
<tr>
<td>Depth (characteristic)</td>
<td>566 mm (22.2 in)</td>
</tr>
<tr>
<td>Depth with front connectors and rear feet (characteristic)</td>
<td>629 mm (24.8 in)</td>
</tr>
</tbody>
</table>
Step 3. Install the modules

Up to two modules can be inserted into the Infiniium DCA. All documentation (including specifications) for plug-in modules is located in the 86100C’s Help system. To access the Help system, complete the installation steps, turn on the 86100C, and click Contents on the Help menu.

**NOTE**

You can safely insert and remove modules from the mainframe while the 86100C is powered on; this is known as hot swapping (also known as hot plugging) and it greatly reduces the time required to change modules for different measurement needs.

1. Slide the module into an available front-panel slot.

   You can remove or install a module while the instrument is operating.

2. Finger tighten the two knurled locking screws on the module’s front panel.

![Figure 1-2. Installing a Module](image-url)
Step 4. Connect the keyboard and mouse

NOTE
To complete the installation, you must connect the keyboard to the 86100C. Since the 86100C has a touch screen, the use of a mouse is optional.

1 Connect the supplied USB keyboard to either of two USB ports located on the rear panel. Most users find it more convenient to connect the keyboard to the rear-panel leaving the front-panel USB port available for a USB flash drive. Rear-panel PS/2 connectors are also provided in case you want to use a PS/2 keyboard or pointing device. Older AT style (DIN 5) keyboards will require an adapter that is available at many computer stores.

2 Connect the optional mouse to any available USB port that is located on the instrument.
Step 5. Connect the power

**CAUTION** Always use the three-prong AC power cord supplied with this instrument. Failure to ensure adequate earth grounding by not using this cord may cause product damage.

**CAUTION** Do not connect ac power until you have verified the line voltage is correct as described in Table 1-2 on page 1-6. Damage to the equipment could result.

- Connect the line cord as shown in the figure below. The 86100C automatically adjusts for line input voltages of 115 VAC and 230 VAC. There is no voltage selection switch. The line cord provided is matched by Agilent to the country in which the order originates.

![Figure 1-4. Line Cord Connector on 86100C Rear Panel](image)
Installing the 86100C

Step 5. Connect the power

**CAUTION**  This instrument has autoranging line voltage input. Be sure the supply voltage is within the specified range.

**CAUTION**  Windows XP registry: If the Infiniium DCA is mounted in a rack or cabinet, do not use the system power switch to disconnect power from the instrument. Instead, use the Infiniium DCA front-panel power switch. Using the system power switch may corrupt the Windows XP registry requiring you to perform the recovery procedure to restore normal operation to the Infiniium DCA. Refer to “To recover the 86100C Drive-C” on page 2-29.
Step 6. Windows Setup Wizard

This step requires several minutes to prepare Windows XP using the Windows XP Setup Wizard. During the following steps, you will be instructed to “click” with the pointing device. You can use a mouse (if you connected it) or you can touch the screen with your finger.

**CAUTION**

Before switching on this instrument, make sure the supply voltage is in the specified range.

**CAUTION**

Avoid touching the screen with a sharp object, as this could result in damage to the display. Instead, use your finger.

1. Press the ON/OFF button, located at the lower left-hand corner of the front panel.

   ![Figure 1-5. ON/OFF Button](image)

2. Wait until the Welcome to the Windows XP Setup Wizard appears as shown in the following figure.
Installing the 86100C

Step 6. Windows Setup Wizard

3 Click Next to display the License Agreement.

4 Select I accept this agreement and then click Next.
5 Enter your name and the name of your organization or company. Click Next.

![Figure 1-8. Personal Information Setup](image)

6 Click Next.

7 Adjust the date, time, and time zone as needed in the displayed screen. Check automatic clock adjust for daylight saving changes, if it applies to your location.

![Figure 1-9. Date, Time, and Time Zone](image)
Installing the 86100C

Step 6. Windows Setup Wizard

8 Click OK to create a system recovery image. In the unlikely event that the operating system becomes corrupt, a recovery image will allow you to recover the 86100C Drive-C as described on page 2-29.

Figure 1-10. Recovery System

9 Click Next. The setup will take up to a minute to complete and to automatically restart the instrument. In about one or two minutes, you should see the 86100C screen screen, as shown in the Figure 1-11.

Figure 1-11. The 86100C Display

**CAUTION**

To ensure proper operation of the 86100C, read “Avoid changing these Windows system settings” on page 2-22.

**NOTE**

When you press the ON/OFF switch to turn the instrument off, there is a small time delay before you’ll see a change on the instrument. This is normal and does not indicate a problem.
Step 7. Change removable hard disk (Option 86100C-090)

If your instrument includes Option 86100C-090, you must repeat the Windows XP Setup Wizard procedure for the second, identical hard disk. The removable hard disk option, 86100C-090, is designed for 86100C instruments that are used in a secure environment. For more information, refer to “To use the removable hard disk option” on page 1-28.

1. Turn off the 86100C.

2. Locate the hard disk lock, which is located at the upper-left corner of the 86100C's rear panel.

3. Insert one of the supplied keys into the hard disk lock, and turn the key counter clockwise to unlock the hard disk.

   **NOTE**

   Identical locks and keys are provided for all removable hard disks. The lock mechanically secures the disk and is not intended for security purposes.

4. Press the button that is located beneath the lock, and pull out the hard disk.

5. Install the alternate hard disk. Make sure that the hard disk is oriented so that the connector on the hard disk lines up with the connector in the mainframe.

6. Turn the key clockwise to lock the hard disk.


Step 8. Calibrate the touch screen

The touch screen configuration utility aligns and orientates the touch screen with the display so that when you touch an element on the display screen, the instrument can detect the task that you want to perform. The display will always function as a touch screen, even when a mouse and keyboard are connected.

1. On the 86100C display, click Utilities > Touch Screen Config.

2. On the displayed dialog box’s Main tab, click the Calibrate button.

3. Follow the on-screen instructions, while touching the displayed touch targets. The calibration will time out within 20 seconds, if you do not touch the screen.

4. Each time that you touch the screen, an audible beep is heard. To turn the audible click sound off, select the Touch Settings tab. Then, repeatedly click the button shown in Figure 1-13 on page 17 (in the Touch Sound area) until the button’s label reads “No beep”.

5. Close the dialog box.
Step 8. Calibrate the touch screen

Figure 1-13. Turning the Touch Beep Off
Step 9. Configure a LAN connection (Optional)

You can configure the 86100C on a local area network (LAN) for file sharing and using network printers. If you do not know how to set up a network, contact your network administrator or use the Windows XP Professional on-line help. Your company's network administrator can set up your instrument with the appropriate client, protocol, and configuration for your LAN. If you plan on sharing your instrument's hard disk drive with other computers on your LAN, the network administrator should enable file sharing as part of the network setup.

This procedure also shows you how to install the latest security updates for Windows XP on the 86100C using Window's Security Center. Setting up the Windows Firewall is also discussed.

1. Connect your LAN cable to the rear-panel RJ-45 connector.

2. Start the 86100C.

3. Click File > Exit to close the 86100C DCA application.
4 Click Start to view the Windows Start Menu.

![Windows Start Menu](image)

**Figure 1-15. Windows Start Menu**

5 Click My Computer to set up a network connection, map a network drive, or share an 86100C folder. You can share any folder on the USER (D:) drive. Click Help and Support to get detailed information. If you cannot establish a connection to a network drive, install the Agilent IO Libraries LAN patch:

   a In Windows Start Menu, click Run and locate the file:
   
   `C:\InfiniumInstaller\AgtInstIoLanPatch.msi`
   
   b Run the file and follow the on-screen instructions. When the installation options are displayed, select the Repair option.

6 After connecting to the network, click Start again to view the Windows Start Menu.

7 Click Control Panel > Security Center.

8 In the Security Center’s Resources list, click “Check for the latest updates from Windows Update”. Install any updates to protect the 86100C. Also, consider configuring Automatic Updates from the Security Center.

9 If you are not planning to install your own firewall application, from the Security Center click and activate Windows Firewall. If you will use remote control of the DCA over SICL/LAN, refer to “To configure the firewall” on page 2-27.
Installing the 86100C

Step 10. Install a feature license (Optional)

If you ordered an optional feature, such as Option 200 Enhanced Jitter Analysis, with your 86100C, it was probably installed at the factory. If you ordered it, but it wasn’t installed, you received a Software Entitlement Certificate that you must use to install the license on your 86100C.

To confirm if your license was installed

1. On the 86100C, click Utilities > Licenses.

2. Check the installation status of the license in the Licenses dialog box.

![Figure 1-16. Licenses Installed Status](image)

3. If the license that you purchased is installed, no further action is required. Continue with “Step 11. Connect a printer (Optional)” on page 1-23. If your license was not installed, continue with “To install a license” on page 1-21.
To install a license

1. On the 86100C, click Utilities > Licenses. Write down the HostID and Serial # identifiers listed on the displayed dialog box. You will need this information in the next step.

2. Go to the following web site to obtain your license file. You will need to enter the HostID and Serial # identifiers for your 86100C. The license file will be sent to you via email.

   www.agilent.com/find/softwarelicense

3. After you receive your license file, copy the file to a memory location that is available to the 86100C. This could be an external USB device (for example, flash drive or CD drive) or a network drive.

4. Click Utilities > Licenses. In the Licenses dialog box, click to highlight the feature that you want to activate. If the feature is not listed, click the <new> listing.

5. Click Install License for Feature.

6. In the Install New License dialog box, click Browse for License File, find the file, and then click Install This License File.

   ![Install New License Dialog Box](image)

   **Figure 1-17. Install New License Dialog Box**

If you don’t have access to browse for the license file, some licenses can be manually entered by clicking Enter 60 Digit Key Code. (This button may be unavailable for some licenses.) Manually entering the key code fully fulfills the installation requirements. Open the license file on your PC using a text editor such as Notepad. Look for the string `SIGN=` which marks the beginning of the 60-digit key code, as shown in the following picture. In the Install New License
Installing the 86100C

Step 10. Install a feature license (Optional)

dialog box, click Enter 60 Digit Key Code and enter your key code. The letters in the key code are not case sensitive, so you can enter letters in either upper or lower case.

![Figure 1-18. Example of the contents of a license file](image)

![Figure 1-19. Enter License Key Dialog Box](image)
Step 11. Connect a printer (Optional)

Perform this step if you plan to connect a printer directly to the serial, parallel, or USB ports that are located on the 86100C rear panel. If you have a parallel (Centronics) printer, you will need a parallel printer cable, such as an C2950A (2 m) or C2951A (3 m) cable. If you have a serial printer, you will need a 9-pin to 25-pin serial printer cable, such as an 34398A cable, plus the 34399A adapter kit. Some printers may require other cable configurations, but the 86100C has a 9-pin serial connector.

- Attach the required parallel or serial printer cable between your printer and the 86100C's rear-panel connector.

---

**Figure 1-20. Location of Parallel and Serial Printer Ports**

Support for printers with Plug and Play support will automatically be installed when the instrument is first turned on. For other printers, use the Add Printer Wizard from the Windows XP desktop. From the Windows Start menu, click Printers and Faxes > Add a printer.
Step 12. Avoid costly repairs

Figure 1-21. Avoid Costly Repairs

- Refer to the “Connector Care” on page 1-36, before making any electrical or optical input connections.

**CAUTION**

Electrical channel input circuits and the trigger input circuit can be damaged by electrostatic discharge (ESD). Therefore, avoid applying static discharges to the front-panel input connectors. Prior to connecting any coaxial cable to the connectors, momentarily short the center and outer conductors of the cable together. Avoid touching the front-panel input connectors without first touching the frame of the instrument. Be sure that the instrument is properly earth-grounded to prevent buildup of static charge. Wear a wrist-strap or heel-strap. More information can be found in the online help.

**CAUTION**

Optical channel fiber-optic connectors on plug-in modules are easily damaged when connected to dirty or damaged cables and accessories. When you use improper cleaning and handling techniques, you risk expensive instrument repairs, damaged cables, and compromised measurements. Before you connect any fiber-optic cable to the 86100C, refer to information in the online help.
**Step 13. Calibrate the modules**

This is the last step required for installing the 86100C and preparing it for use. Additional procedures in this section are provided, if needed. To learn about using your 86100C, be sure to read Chapter 2, “Using the 86100C” and the instrument’s built-in Help system.

A module calibration establishes calibration factors for all installed modules. The calibration factors compensate for imperfections in the measurement system (for example, variations due to ambient temperature), resulting in the best instrument precision. It is recommended that you perform this calibration routinely for best measurement accuracy.

The module calibration is recommended whenever the following occurs:

- Instrument power has been cycled
- A module has been removed and then reinserted
- A change in the temperature of the mainframe exceeds 5°C compared to the temperature of the last vertical (amplitude) calibration ($\Delta T > 5^\circ$C)
- The time since the last calibration has exceeded 10 hours

Refer to the Help for more information about instrument calibrations.

**NOTE**

Allow the instrument, with modules installed, to warm up for a period of at least one hour before performing a vertical calibration. This ensures that the module reaches its equilibrium temperature.

**CAUTION**

Electrical channel input circuits and the trigger input circuit can be damaged by electrostatic discharge (ESD). Therefore, avoid applying static discharges to the front-panel input connectors. Prior to connecting any coaxial cable to the connectors, momentarily short the center and outer conductors of the cable together. Avoid touching the front-panel input connectors without first touching the frame of the instrument. Be sure that the instrument is properly earth-grounded to prevent buildup of static charge. Wear a wrist-strap or heel-strap.

**To perform a module calibration**

1. Click Calibrate > All Calibrations.

   The All Calibrations dialog box opens. This dialog box allows you to view the calibration status of modules and initiate the calibration.

2. Click the Modules tab.
Installing the 86100C

**Step 13. Calibrate the modules**

The Modules tab opens and allows you to perform a module calibration on either the left or right module.

3 Touch the Calibrate Module button (located at the bottom of the tab) for the module you need to calibrate. This starts the module calibration.

![Calibrate Module Button](image)

4 Remove all external devices and signals from the module.

The module calibration uses known signal levels in the instrument. Introducing an outside signal source will interfere with the calibration factors and decrease the accuracy of the calibration.

5 Click Continue. A progress indicator appears.

![Module Calibration](image)
Installing the 86100C

Step 13. Calibrate the modules

After the calibration completes, click Calibration > All Calibrations.

The Modules tab shows the status of the calibration and should indicate that the “Current user module calibration is valid.”
Installing the 86100C

To use the removable hard disk option

To use the removable hard disk option

The removable hard disk option, 86100C-090, is designed for 86100C instruments that are used in a secure environment. Because the hard disk is easily removed from the instrument, you can protect any sensitive data. The following two procedures are provided in this section:

To declassify instrument memory 1-28
To exchange the removable hard disks 1-31

The removable hard disk option comes with two hard disks. One is installed in the instrument, and one is provided separately. When shipped from the factory, both hard disks include identical operating system, applications, factory calibration, and licensing files. You simply exchange the hard disks, and the instrument is ready to use. Both drive C (INFINIUM) and drive D (USER) are located on the hard disk.

Drive C contains the following items:

- Operating system
- 86100C application
- Any factory or user installed applications
- Factory calibration data (automatically backed up to drive D)
- Application licenses (automatically backed up to drive D)

Drive D contains the following items:

- Backup files
- User files including data files

CAUTION

Use standard anti-static precautions when handling removable hard disks to avoid damaging the disks.

To declassify instrument memory

Perform this procedure before removing the 86100C from a secure area.

1 Turn the 86100C on.

2 Press the Default Setup key two consecutive times. (Press Default Setup, then immediately press Default Setup again.)
The instrument always maintains its current and prior settings in non-volatile RAM, so that when you power up the instrument, the settings will be the same as when it was last powered off. This step resets the current and prior instrument state settings to their default settings by erasing the states that are stored in non-volatile RAM.

3 Clear channel memory (overwrite with noise) using the following steps:
   a Install two measurement modules, and press all four front-panel Channel keys to enable all four channels. The Channel keys are located above the modules. Do not connect any signals.
   b Click Setup > Acquisition to open the Acquisition dialog box.
   c On the Waveform tab, click Manual and enter a value of 4096.
   d Close the Acquisition dialog box.
   e On Option 001 instruments, click the Pattern Lock button shown in Figure 1-24. When the Pattern Autodetect Fail dialog box is displayed, click Cancel to close the dialog box.

![Pattern Lock Button](image)

**Figure 1-24. Pattern Lock Button**

4 Reset the remote interface (GPIB) address using the following steps:
   a Click Utilities > Remote Interface.
   b Enter a GPIB address value of 7 and close the dialog box.

5 Reset the Quick Measure utility to its default measurements using the following
Installing the 86100C

To use the removable hard disk option

steps:

a  Click Measure > Quick Measure Config.

b  Select the Apply Default Setup to Quick Measure check box, which is located at the bottom of the dialog box.

c  Close the dialog box.
To exchange the removable hard disks
If you are removing the 86100C from a secure area, perform the procedure “To declassify instrument memory” on page 1-28 before starting the following steps.

1 Turn the 86100C on.

2 If the instrument has been returned from Agilent with a new mainframe calibration, you must save a copy of the calibration file from the current hard disk. Later in this procedure, you will install this file on the secure hard disk.

   a Click Calibrate > All Calibrations. Click the Mainframe and Skew tab. Record the calibration date for use later in this procedure. See Figure 1-25.

       Calibration date: _______________________________

6 Figure 1-25. Mainframe timebase calibration status and date

   b Close the All Calibrations dialog box.

   c Click File > Exit to close the DCA application.

   d Click Start > My Computer.

   e Enter the path, c:\scope\cal, in the address line as shown in Figure 1-26.
Installing the 86100C

To use the removable hard disk option

on page 32. Then, press Enter to locate the file, framecal.dat.

**NOTE**

The folder, `\scope\cal`, is hidden and will not be shown if you browse for it.

* Copy the file, framecal.dat, to an external USB memory device.

![Figure 1-26. Locating the file framecal.dat](image)

3 Turn off the 86100C.

4 Locate the hard disk lock, which is located at the upper-left corner of the 86100C’s rear panel.

5 Insert one of the supplied keys into the hard disk lock, and turn the key counter clockwise to unlock the hard disk.

**NOTE**

Identical locks and keys are provided for all removable hard disks. The lock mechanically secures the disk and is not intended for security purposes.

6 Press the button that is located beneath the lock, and pull out the hard disk.

7 Install the alternate hard disk. Make sure that the hard disk is oriented so that the connector on the hard disk lines up with the connector in the mainframe.

8 Turn the key clockwise to lock the lock.
Installing the 86100C

To use the removable hard disk option

9 If you saved the mainframe calibration file in Step 2, perform these steps:
   a Turn on the 86100C, and click File > Exit to close the DCA application.
   b Click Start > My Computer.
   c Locate the file, framecal.dat, that you copied to your external USB memory device.
   d Copy this file and paste the file into the folder, c:\scope\cal. Locate the folder by entering the path, c:\scope\cal, in My Computer as shown in Figure 1-26. Click OK to overwrite the current file.
   e Turn the 86100C off and then on again.
   f Click Calibrate > All Calibrations. Click the Mainframe and Skew tab.
   g Confirm that the displayed calibration date is the same date that you recorded in Step 2. Verify that the displayed status message reads “Current service mainframe timebase calibration is valid.” See Figure 1-25 on page 31.
To connect an external display

You can connect a VGA-compatible display to the 86100C to provide a larger viewing area of the screen.

1. Connect the display cable to the rear-panel VGA connector. This connector is labeled External Display on Figure 1-27.

2. Tighten the retaining screws.

3. Connect the external display.

The rear-panel VGA connector labeled Second Desktop Connection on Figure 1-27 is provided for use of the Windows second desktop feature. Refer to Windows XP Help for information on using a second desktop.

Figure 1-27. External Monitor Connector
To clean the 86100C

Clean the 86100C using a soft cloth slightly dampened with a mild soap and water solution.

---

**WARNING**

To prevent electrical shock, disconnect the Agilent Technologies model 86100C from mains before cleaning. Use a dry cloth or one slightly dampened with water to clean the external case parts. Do not attempt to clean internally.

---

**CAUTION**

Do not use too much liquid in cleaning the oscilloscope. Water can enter the front panel, damaging sensitive electronic components.
Connector Care

Damage to 86100C electrical and fiber-optic input connectors (as well as connectors on calibration and verification devices, test ports, cables, and other devices) can degrade measurement accuracy and damage instruments. Replacing a damaged electrical and fiber-optic connectors can cost thousands of dollars, not to mention lost time! This expense can be avoided by observing some important precautions.

After reading this overview, refer to Connector Care in the 86100C Help for detailed information. You'll find procedures for connecting and cleaning as well as accessories. To access the Help, turn on the 86100C and click Help > Contents.

Figure 1-28. Connector Care Information in Help
## Electrical Connections

### WARNING

If flammable fluids are used to clean connectors, the fluid shall not be placed on the instrument during, use or when connected to mains voltage. Cleaning the connectors shall take place in ventilated area to allow fluid vapors to dissipate, and reduce the risk of fire.

### CAUTION

The input circuits can be damaged by electrostatic discharge (ESD). Therefore, avoid applying static discharges to the front-panel input and trigger connectors. Before connecting any coaxial cable to the connectors, momentarily short the center and outer conductors of the cable together. Avoid touching the front-panel input connectors without first touching the frame of the instrument. Be sure the instrument is properly earth-grounded to prevent buildup of static charge.

### CAUTION

Electrostatic discharge (ESD) can damage or destroy electronic components. Coaxial cables with both ends unconnected may store electrostatic charges. Before connecting any coaxial cable of this sort to a device or instrument, momentarily short the center and outer conductors of the cable. When making connections, ensure the proper use of a grounded, resistor-isolated wrist strap.

Advances in measurement capabilities make connectors and connection techniques more important than ever. Observing simple precautions can ensure accurate and reliable measurements.

### Handling and storage

- Keep connectors clean
- Extend sleeve or connector nut
- Use plastic endcaps during storage
- Do not touch mating plane surfaces
- Do not set connectors contact-end down

### Visual inspection

- Inspect all connectors carefully before every connection
- Look for metal particles, scratches, and dents
- Do not use damaged connectors

### Cleaning

- Clean with compressed air first
- Clean the connector threads
- Do not use abrasives
- Do not get liquid onto the plastic support beads

### Making connections

- Align connectors carefully
- Make preliminary connection lightly
Installing the 86100C

Electrical Connections

- To tighten, turn connector nut only
- Do not apply bending force to connection
- Do not over tighten preliminary connection
- Do not twist or screw in connectors
- Do not tighten past the "break" point of the torque wrench

Using Connector Savers

Connector savers are useful in prolonging instrument life and ensuring better quality measurements. Refer to the online help for a list of commonly used connector savers.

3.5 mm and SMA Connectors

Precision 3.5 mm microwave connectors are compatible with an SMA connector within its specification. Due to the variable quality of the SMA connector, mating with an SMA can sometimes cause severe damage to the 3.5 mm connector. To ensure measurement accuracy, use 3.5 mm precision connectors. However, you can use SMA connectors if special care is taken when mating the connectors, and all connectors are undamaged and clean. Before each use, check the mechanical dimensions of all connectors with a connector gauge to make sure that the center conductors are positioned correctly.

**CAUTION**

A male SMA connector pin that is too long can smash or break the delicate fingers on the precision 3.5 mm female connector.

**CAUTION**

Some precision 3.5 mm female connector fingers are very tight and can pull the center pin of their mates out past specifications when the connectors are disconnected. If such a male pin is inserted into a female connector, it can cause considerable damage by pushing the female center conductor back too far. Be aware of this possibility and check all connectors before mating them again.

1.85 mm Connectors

The 1.85 mm connectors are used with many of the Agilent 86100 series plug-in modules and remote heads.

**CAUTION**

Failure to follow the guidelines for proper connector handling and avoiding electrostatic discharge (ESD) can result in severe damage to the product. In some cases, the 1.85 mm connector is an integral part of the electrical sampler device. Therefore, by using improper cleaning and handling techniques, you risk expensive instrument repairs.

- Observe the connection techniques listed in the 86100C help.
- Clean and inspect (visually and mechanically) all connectors.
- Align connectors carefully. Look for all physical contact at all points on the mating plane surfaces.
- Make a gentle, preliminary connection. If initial alignment is correct the connector nut should thread on to the female outer conductor with minimal friction.
Installing the 86100C
Fiber-Optic Connections

- If friction is encountered, STOP! Disassemble the connector immediately and determine the cause of the problem. Failure to observe this caution will lead to almost certain damage to one or both of the connectors.
- When you make a connection, turn only the connector nut. Do not rotate a device when you make a connection and do not apply lateral or horizontal (bending) force.

Fiber-Optic Connections

**WARNING** If flammable fluids are used to clean connectors, the fluid shall not be placed on the instrument during, use or when connected to mains voltage. Cleaning the connectors shall take place in ventilated area to allow fluid vapors to dissipate, and reduce the risk of fire.

- Never use metal or sharp objects to clean a connector and never scrape the connector.
- Avoid matching gel and oils.

**CAUTION** Index matching compounds should never be applied to their instruments and accessories. Some compounds, such as gels, may be difficult to remove and can contain damaging particulates. If you think the use of such compounds is necessary, refer to the compound manufacturer for information on application and cleaning procedures.

- When inserting a fiber-optic cable into a connector, gently insert it in as straight a line as possible. Tipping and inserting at an angle can scrape material off the inside of the connector or even break the inside sleeve of connectors made with ceramic material.
- When inserting a fiber-optic connector into a connector, make sure that the fiber end does not touch the outside of the mating connector or adapter.
- Avoid over tightening connections.

Unlike common electrical connections, tighter is not better. The purpose of the connector is to bring two fiber ends together. Once they touch, tightening only causes a greater force to be applied to the delicate fibers. With connectors that have a convex fiber end, the end can be pushed off-axis resulting in misalignment and excessive return loss. Many measurements are actually
Installing the 86100C

**Fiber-Optic Connections**

improved by backing off the connector pressure. Also, if a piece of grit does happen to get by the cleaning procedure, the tighter connection is more likely to damage the glass. Tighten the connectors just until the two fibers touch.

- Keep connectors covered when not in use.
- Use fusion splices on the more permanent critical nodes. Choose the best connector possible. Replace connecting cables regularly. Frequently measure the return loss of the connector to check for degradation, and clean every connector, every time.
Returning the Instrument for Service

The instructions in this section show you how to properly package the instrument for return to an Agilent Technologies service office. If the instrument is still under warranty or is covered by an Agilent maintenance contract, it will be repaired under the terms of the warranty or contract. If the instrument is no longer under warranty or is not covered by an Agilent maintenance plan, Agilent will notify you of the cost of the repair after examining the unit.

When an instrument is returned to an Agilent service office for servicing, it must be adequately packaged and have a complete description of the failure symptoms attached.

When describing the failure, please be as specific as possible about the nature of the problem. Include copies of any instrument failure settings, data related to instrument failure, and error messages along with the instrument being returned.

Please notify the service office before returning your instrument for service. Any special arrangements for the instrument can be discussed at this time. This will help the Agilent service office repair and return your instrument as quickly as possible.

Contacting Agilent Technologies

Call Center

For technical assistance, contact your local Agilent Call Center.

- In the Americas, call 1 (800) 829-4444
- In other regions, visit http://www.agilent.com/find/assist

Before returning an instrument for service, you must first call the Call Center at 1 (800) 829-4444
Preparation of the instrument for shipping

1. Write a complete description of the failure and attach it to the instrument. Include any specific performance details related to the problem. The following information should be returned with the instrument:
   - Type of service required.
   - Date instrument was returned for repair.
   - Description of the problem:
     - Whether problem is either constant or intermittent.
     - Whether instrument is temperature-sensitive.
     - Whether instrument is vibration-sensitive.
     - Instrument settings required to reproduce the problem.
     - Performance data.
   - Company name and return address.
   - Name and phone number of technical contact person.
   - Model number of returned instrument.
   - Full serial number of returned instrument.
   - List of any accessories returned with instrument.
   - The original cal data disks.

2. Cover all front or rear-panel connectors that were originally covered when you first received the instrument.

   **CAUTION**
   Cover electrical connectors to protect sensitive components from electrostatic damage. Cover optical connectors to protect them from damage due to physical contact or dust.

   **CAUTION**
   Instrument damage can result from using packaging materials other than the original materials. Never use styrene pellets as packaging material. They do not adequately cushion the instrument or prevent it from shifting in the carton. They may also cause instrument damage by generating static electricity.

3. Pack the instrument. Use original packaging or comparable. Original materials are available through any Agilent office. Or, use the following guidelines:
   - Wrap the instrument in antistatic plastic to reduce the possibility of damage caused by electrostatic discharge.
   - For instruments weighing less than 54 kg (120 lb), use a double-walled, corrugated cardboard carton of 159 kg (350 lb) test strength.
   - The carton must be large enough to allow approximately 7 cm (3 inches) on all sides of the instrument for packing material, and strong enough to accom-
modate the weight of the instrument.

- Surround the equipment with approximately 7 cm (3 inches) of packing material, to protect the instrument and prevent it from moving in the carton. If packing foam is not available, the best alternative is S.D-240 Air Cap™ from Sealed Air Corporation (Commerce, California 90001). Air Cap looks like a plastic sheet filled with air bubbles. Use the pink (antistatic) Air Cap™ to reduce static electricity. Wrapping the instrument several times in this material will protect the instrument and prevent it from moving in the carton.

4 Seal the carton with strong nylon adhesive tape.

5 Mark the carton “FRAGILE, HANDLE WITH CARE”.

6 Retain copies of all shipping papers.
Installing the 86100C

Preparing the instrument for shipping
Using the 86100C
A Quick Tour

The Infinium DCA measures a variety of high speed digital communication waveforms in any of four instrument modes:

- Eye/Mask Mode for eye diagram analysis and standards testing (for example, SONET/SDH, Gigabit Ethernet, and Fiber Channel).
- Jitter/Amplitude Analysis Mode. Requires Option 001 Enhanced Trigger and Option 200. Also requires Option 300, if Amplitude Analysis is desired. Licenses can be purchased after the initial instrument purchase.
- TDR/TDT Mode for time domain reflectometry measurements
- Oscilloscope Mode (DC to > 70 GHz)
Figure 2-2. Front and Rear Panel Features
Use the touch screen
You can explore the instrument’s menus and change its settings by touching the display, clicking a mouse, or using front-panel knobs and buttons. The following picture shows the display with the optional Enhanced Jitters Analysis and Advanced Amplitude Analysis/RIN/Q-Factor software.

Figure 2-3. Display
**You must provide a trigger input signal**

Because high-speed oscilloscopes are not capable of triggering directly on a test signal, you must first connect an external timing reference signal to the front-panel Trigger input connector. This input allows the oscilloscope to synchronize to the input signal. If an external timing reference is not available, you can use a clock recovery module (for example, the 83496B or 86108A) to derive a trigger signal from the input data signal. This can be either a recovered clock or data trigger.

You can also select free-run triggering when an external trigger is unavailable. However, you will only be able to view the waveform for amplitude information only without any timing information. This is an easy way to examine the amplitude of a signal.

---

**Figure 2-4. Trigger Controls**
**86108A Precision Waveform Analyzer**

The 86108A precision waveform analyzer is the latest addition to the family of 86100C plug-in modules. It is a dual-channel electrical module with integrated, compliant clock recovery, and a built-in precision time base. This is a double-wide module that fills both slots in the 86100C mainframe. An 86108A setup wizard allows you to quickly configure the module for measurements.

![86108A Module](image)

**Figure 2-5. 86108A Precision Waveform Analyzer Module**

**To learn more about your Infiniium DCA**

- Refer to the online Help, which contains information that would normally be in the user’s guide

**Plug-in Modules**

The Infiniium DCA holds up to two plug-in modules, which can provide up to four measurement channels. Each input channel has its own vertical controls. The amplitude scale knob adjusts the amplitude scale used for the input chan-
nel. Use the amplitude offset knob to position the displayed signal. You can also set the amplitude scale and offset to specific values by touching of channel buttons shown to at the bottom of the display.

**CAUTION**

Electrical channel input circuits and the trigger input circuit can be damaged by electrostatic discharge (ESD). Avoid applying static discharges to the front-panel input connectors. Prior to connecting any coaxial cable to the connectors, momentarily short the center and outer conductors of the cable together. Avoid touching the front-panel input connectors without first touching the frame of the instrument. Be sure that the instrument is properly earth-grounded to prevent buildup of static charge. Wear a wrist-strap or heel-strap.

**CAUTION**

Optical channel fiber-optic connectors are easily damaged when connected to dirty or damaged cables and accessories. When you use improper cleaning and handling techniques, you risk expensive instrument repairs, damaged cables, and compromised measurements. Before you connect any fiber-optic cable to the digital communications analyzer, refer to “Connector Care” on page 1-36.

**NOTE**

In addition to a complete line of modules designed specifically for this instrument, modules designed for use with Agilent 83480A and 54750A mainframes (8348x and 5475x series) can also be installed into the Infiniium DCA. (The 83495A and 83495B clock recovery modules are the exception to this numbering scheme and were designed specifically for use with 86100-series mainframes.) The 8348x and 5475x series plug-in modules are equipped with a trigger input on the individual module front panels. Repeatedly press the Infiniium DCA’s front-panel Trigger Source button until the label for the desired trigger source is lit.
Eye/Mask Mode

Eye/Mask mode allows you to perform NRZ (Non-Return to Zero), or RZ (Return to Zero) eye diagram measurements and eye mask tests. The eye diagram is typically produced by triggering the instrument with a synchronous clock signal. Use the Setup menu to select NRZ or RZ measurements.

Eye/Mask mode measurements only work when an eye diagram, and not a pulse, is present on the screen. Measurements made on a pulse waveform while in Eye/Mask mode will fail.

Use the Autoscale button to ensure that an optimum eye diagram is displayed, which consists of a full display of the eye in addition to portions of the waveform preceding and following the eye. The measurement toolbars provide measurements such as rise time, fall time, jitter, and extinction ratio, as well as the mask test start and stop controls. Eye measurement and mask test results appear below the display graticule.

To learn more about the Eye/Mask mode consult the Help.

Figure 2-6. Eye/Mask Mode
To View an Eye Diagram

When learning to use the instrument, practice viewing a PRBS signal, which will have a varied number of ones and zeros and will produce a classic eye diagram.

NOTE
The 86100C Help contains many more measurement procedures for Eye/Mask mode.

1 Select a DCA module that is compatible with the type of signal that you are measuring.
2 Install the module into the DCA mainframe. You don't have to turn the mainframe off before installing the module.
3 Connect the cable with the signal to be measured to the module's front-panel channel input connector.
4 Connect a synchronous clock signal to the front-panel Trigger input connector. If you don't have a synchronous clock signal, install and setup a clock recovery module.
5 Press the Default Setup button to place the instrument in a known start-up state.
6 Press the channel button to select the module input channel that you are using. The channel button will be lit when a channel is selected.

7 Press the front-panel Source button to select triggering on the Front Panel connector. If you are using a clock recovery module, select Left Module or Right Module to use the recovered clock, and refer to clock recovery modules for more information on using other settings.
8 On the display, click the Trigger button to open the Trigger dialog box. Or, click Setup > Trigger. Select the General Trigger Setup tab on the dialog box.

9 Locate the Bandwidth settings in the Trigger dialog box. Select Standard for data rates up to 3.2 GHz. This is the default bandwidth setting. If the instrument has the enhanced trigger installed (Option 001), select Divided for direct or divided trigger rates between 2 GHz and 13 GHz.

10 Close the Trigger dialog box.

11 Press the front-panel Eye/Mask Mode button.

12 Click Setup > NRZ Eye Mode for a Non-Return-to-Zero data format or RZ Eye Mode for a Return-to-Zero data format.

13 Press the front-panel Auto Scale button. The eye diagram should be displayed.
Jitter Mode is an optional feature that, if installed, adds powerful jitter (time and frequency domain) measurement capability to the Infiniium DCA. Refer to “Optional Features and Licenses” on page 2-16 for information on adding this option. Jitter Mode can be extended to the amplitude domain by installing the additional Option 300 software. Refer to “Option 300, Advanced Amplitude Analysis/RIN/Q-factor” on page 2-19.

Jitter Mode measures Total Jitter (TJ) as well as Jitter components such as Periodic Jitter (PJ), Deterministic Jitter (DJ), and Data-Dependent Jitter (DDJ). Measurement results are presented in graphs as well as tabular data. While in Jitter Mode, you can view a representative eye diagram from which the jitter measurements are derived. You can also temporarily switch to Eye/Mask Mode in order to view the individual bit trajectories in the data pattern. The 86100C uses a pattern trigger in Jitter Mode. But, because Jitter Mode internally generates the pattern trigger and automatically detects bit rate, pattern length, and trigger divide ratio, in most cases, you don't need to know or to enter these values. Jitter Mode requires measurement data in the NRZ coding format. Measurements can not be performed on data using RZ coding. Consult the 86100C Help for more information and procedures on using Jitter Mode.

Figure 2-7. Jitter Mode
Using the 86100C

Jitter/Amplitude Analysis Mode

To measure jitter

**NOTE**

The 86100C Help contains more measurement procedures for Jitter mode.

1. Connect the data signal to a module's front-panel channel input connector, and press the associated channel button. The channel button will be lit when a channel is selected. Turn all other channels off.

2. Connect a synchronous clock signal to the front-panel Trigger input connector.

3. Press the front-panel Source button to select triggering on the front-panel connector.

4. Press the front-panel Jitter Mode button. After the instrument measures the jitter components, the results are displayed in several graphs and in a table.
Oscilloscope Mode

Use the Oscilloscope mode for pulse type waveforms that are triggered by an external signal. Oscilloscope mode measurements only work when a single valued waveform, and not an eye diagram, is present on the screen.

The measurement toolbars provide measurements such as rise time, fall time, overshoot, and Vp-p. All measurements, with the exception of jitter, can be performed on any of the following sources: channels, waveform memories, and math functions. One of the above sources must be turned on in order to perform an oscilloscope measurement.

If more than one source is turned on and you initiate a measurement, the Enter Measurement Info dialog box opens. This dialog box allows you to select the source you want to use for the measurement.

Measurement results appear below the display graticule. A maximum of four pulse measurement test results are displayed and include any failures or instrument messages that may occur.

To learn more about the Oscilloscope mode, consult the Help.
TDR/TDT Mode

TDR/TDT mode allows you to use time domain reflectometry (TDR) and time domain transmission (TDT) measurements to characterize the physical components of your device under test. TDR/TDT mode measurements are made using a single-ended or differential TDR/TDT 5475x series plug-in module.

The measurement toolbars provide a setup wizard, calibration wizard, and access to measurements such as rise time, and fall time.

With Option 202 Enhanced Impedance and S-Parameter software installed, you can view S-parameters that are transformed from the time-domain data. Refer to “Optional Features and Licenses” on page 2-16 for information on adding this option.

Markers can be used to verify the impedance, voltage, and percent of reflection of a selected point on the waveform trace. TDR/TDT markers are initiated by turning on the X-axis marker(s) only. The Y-axis marker(s) will then track the waveform at the position determined by the X-axis marker. To learn more about the TDR/TDT mode, consult the Help.
Quick Measure

Press Quick Measure and the Infinium DCA automatically performs four measurements on a displayed signal. Although there is a default set of measurements for each instrument mode, except Jitter mode, you can select the measurements to fit your needs. For example, in Oscilloscope mode the default measurements are: rise time, fall time, period, and V amplitude. In Eye/Mask mode you can also configure Quick Measure to perform a mask test. In Jitter mode, Quick Measure displays graphs and can not be configured.

To configure Quick Measure

- Click Measure > Quick Measure Config.
Optional Features and Licenses

You can purchase additional features and software that add measurement capabilities to your 86100C. The Jitter instrument mode is an example of an added feature. This section lists available licenses for features that run as part of the 86100C application that runs on the instrument. Available features that run as a separate application on the instrument are not listed. Contact your local Agilent sales representative for the latest information on available features for the 86100C.

Use the Licenses command on the Utilities menu to manage licenses. The Licenses dialog box describes the basic steps on how to order and install a license for a feature. It also lists all available features including the status of each license. This allows you to quickly determine if a feature is activated on your 86100C. To learn more about purchasing, installing, and using a feature, refer to “Step 10. Install a feature license (Optional)” on page 1-20 and consult the online Help.

![Figure 2-11. The Licenses Dialog Box](image)
Option 200, Enhanced Jitter Analysis

The Enhanced Jitter Analysis feature, option 86100C-200, activates the instrument's Jitter Mode, which is entered by pressing the front-panel Jitter Mode button. Jitter Mode provides powerful tools for measuring the following components of jitter:

- Total Jitter (TJ)
- Deterministic Jitter (DJ)
- Data-Dependent Jitter (DDJ)
- Random Jitter (RJ)
- Periodic Jitter (PJ) including analysis of sub-rate PJ components and asynchronous PJ components
- Inter-Symbol Interference (ISI)
- Duty-Cycle Distortion (DCD)

In addition to tabular results, several graphs of jitter are provided. You can even view the eye diagram that is used to perform the jitter measurements. Jitter Mode requires an 86100C with Option 001, Enhanced Trigger, installed.

Option 201, Advanced Waveform Analysis

The Advanced Waveform Analysis feature, option 86100C-201, provides two powerful tools for the design engineer: a Linear Feedforward Equalizer and MATLAB Filter and Measurements capability. It also includes the ability to import and export pattern waveforms. This feature requires that Option 001, Enhanced Trigger, is installed.

The Linear Feedforward Equalizer allows you to design and apply a finite impulse response (non-recursive) digital filter to an instrument channel or math function. With the Linear Feedforward Equalizer, you can model equalizer designs on an actual signal before designing any hardware. The equalizer allows you to open a closed eye diagram on your system with the goal of designing a stable, compliant system.

With the MATLAB Filter application, you can design and apply software filters to a waveform and view the real-time output on the 86100C display. Because this application uses the product, MATLAB, which is a technical computing language and environment, you can write your own software filter scripts. The MATLAB Filter application does not include MATLAB. You must purchase (www.mathworks.com) and install MATLAB separately on the 86100C.
Using the 86100C
Optional Features and Licenses

In Oscilloscope, Eye/Mask, and TDR/TDT instrument modes, you can write MATLAB Measurement scripts that perform scalar measurements. Measurement results are listed on the results table. You can edit and assign up to four scripts to the available toolbar buttons.

Figure 2-12. MATLAB Measurement Script

Option 202, Enhanced Impedance and S-Parameter

The Enhanced Impedance and S-Parameter software, option 86100C-202, adds the ability to measure S-parameters in TDR/TDT Mode. S-parameters (scattering parameters) are power ratio measurements that describe how a test device modifies a signal. Typical S-parameter measurements include return loss, insertion loss (attenuation), near-end cross talk (NEXT), and far-end cross talk (FEXT). This software provides the following capabilities:

- Fast-Fourier Transform of the TDR time-domain data into the frequency domain. The resulting S-parameter data is displayed on a Cartesian logarithmic magnitude graph.
- Export S-parameter data (including phase information) to Touchstone format files. Touchstone files can be imported into Agilent’s Physical Layer Test Systems (PLTS) for further analysis.
- Correct the impedance profile (peeling) of TDR traces.
Option 300, Advanced Amplitude Analysis/RIN/Q-factor

The Advanced Amplitude Analysis/RIN/Q-factor software extends Jitter Mode into the amplitude domain adding noise measurements such as BER Floor, BER Limit, Signal Amplitude, Eye Opening, RIN, Q, TI, RN, DI, ISI, and PI. The following graphs are also provided:

- RN, PI Histogram
- ISI Histogram
- TI Histogram
- Composite Histogram
- ISI vs Bit graph
- Noise Spectrum graph
- BER Bathtub graph

Once installed, press the front-panel Jitter Mode button to access the measurements. Advanced Amplitude Analysis/RIN/Q-Factor Software requires the installation of Option 200, Enhanced Jitter Analysis Software and Option 001, Enhanced Trigger.

86100CU-400 PLL and Jitter Spectrum Measurement Application

Agilent offers a free Jitter Spectrum and Phase Noise application that performs jitter analysis that is similar to a spectrum-analyzer based phase-noise test system. The application runs on a PC and remotely controls an 86100C. The 86100C must have installed either an 83496B clock recovery module or an 86108A precision waveform analyzer module.

To learn about the application and its requirements and to download it for use:

2. Search for the 86100C page.
3. Click on Drivers & Software.
4. Click on the link to the Jitter Spectrum and Phase Noise application.
Windows XP Professional

The 86100C is an instrument running Microsoft ® Windows ® XP Professional. You can access Windows XP Professional just as you would on your personal computer. Use Windows XP Professional to manage files and folders, add, remove, and setup printing, configure networking, and install additional applications. Be sure to read “Avoid changing these Windows system settings” on page 2-22 and “Step 9. Configure a LAN connection (Optional)” on page 1-18. Help on Windows XP is available from the Windows XP Start menu. Refer to Windows help for information on adding printers and making LAN connections.

Figure 2-13. Get Windows XP Help via the Start Menu

Although the 86100C is an instrument and not a personal computer, the operating system is accessible. This makes it possible for you to install applications such as virus protection software. If the performance of the Infinium DCA application decreases while running other applications, you may need to close those applications that are demanding processor resources. Also, schedule automatic virus scans for times when you are not making measurements. Before starting a virus scan, be sure to press the front-panel Stop Single button to free up system resources.
CAUTION If you install an application, it is possible that the application may not run properly. Installing an application may also disrupt the Infiniium DCA application, which may require you to recover the Infiniium DCA application.

CAUTION Before installing any software, you should exit the Infiniium DCA application. Click Exit on the File menu.

CAUTION Windows XP registry: If the Infiniium DCA is mounted in a rack or cabinet, do not use the system power switch to disconnect power from the instrument. Instead, use the Infiniium DCA front-panel power switch. Using the system power switch may corrupt the Windows XP registry requiring you to perform the recovery procedure to restore normal operation to the Infiniium DCA. Refer to “To recover the 86100C Drive-C” on page 2-29.

NOTE The Windows Vista “Proof of License / Certificate of Authenticity” sticker is attached to the instrument’s rear panel. This sticker indicates that a valid copy of Windows XP Professional is installed on the instrument.

To minimize the 86100C DCA application
- Click the minimize button that is located at the top right-hand corner of the display.
- Click File > Minimize.
- Press ALT-spacebar on the keyboard.

To exit the 86100C DCA application
- Click File > Exit.

To view the Windows Start Menu
- Press the keyboard’s Windows logo key.
- Press CTRL-ESC on the keyboard.

To return to the 86100C Application
- Click the taskbar 86100C Application button, if the application is minimized.
- Double click the program icon, if you need to start the application.
Avoid changing these Windows system settings

There are several Windows system settings that can be changed to suit your own personal preferences. However, there are some system settings that you should avoid changing, because it will interfere with the proper operation of the Infiniium DCA.

- Do not change the Power Options.
- Do not change the System Properties Hardware Tab settings.
- Do not change the System Properties Advanced Tab settings.
- Do not change the Regional and Language Options Advanced Tab settings.
- Do not remove Fonts.
- **Display Settings**
  - Do not turn off the screen saver. The screen saver turns off the display’s backlights extending their life.
  - Do not change the screen resolution from 640 by 480 pixels or the color quality from High (24 bit).
  - Do not use the Windows XP Theme.
  - Do not change “Windows and buttons” from the “Windows Classic Style”.
  - Do not change the Font size to Extra Large.
  - Do not change the menu fonts or size.
  - Do not modify “1. Digital Flat Panel (640x480) on Chips and Technologies (Asiliant) 65550”.
  - Do not set “Intel (r) 82815 Graphics Controller” to “Use this device as the primary monitor”.
- Do not delete or modify the InfiniiumAdmin user account.

**NOTE**

Before changing any Windows System settings outside of the Infiniium DCA application you should exit the Infiniium DCA application.
If the Infiniium DCA has a Problem

Use the information in this section to help you resolve technical problems with your Infiniium DCA. Refer to “Avoid changing these Windows system settings” on page 2-22 to confirm that system settings have not been changed improperly.

**WARNING** No operator serviceable parts inside. Refer servicing to qualified service personnel. To prevent electrical shock do not remove covers.

### Upgrading the Instrument Software

You can install the latest version of the software for the Infiniium DCA mainframe. Newer software versions upgrade the operating system of the instrument mainframe and the plug-in modules. The instrument’s software can also be downgraded to a previous version, if needed.

To upgrade 86100C instrument software 2-25
To downgrade 86100C instrument software 2-26

### Inability to Establish a LAN Connection

If you cannot establish a connection to a network drive, install the Agilent IO Libraries LAN patch:

1. In Windows Start Menu, click Run and locate the file:

   \`\`C:\InfiniiumInstaller\AgtInstIoLanPatch.msi.\`

2. Run the file and follow the on-screen instructions. When the installation options are displayed, select the Repair option.

### Inability to Control 86100C via SICL/LAN

The ability to control the 86100C DCA over SICL/LAN is a new feature introduced with revision A.08.00. It requires that two programs be unblocked by the firewall. If you upgraded the instrument firmware versions A.07.00 and below to revision A.08.00 and above, you might be prompted by a firewall application to block the Agilent Remote I/O Port Mapper Utility and the Agilent Remote I/O Server. See Figure 2-14 on page 25. If you allow the features to be blocked, then remote control of the DCA over SICL/LAN will not be possible. We recommend that you select Unblock on these features. However, if
Using the 86100C

If the Infiniium DCA has a Problem

you block these features, you can always reconfigure the firewall at a later
time to allow SICL/LAN control as described in “To configure the firewall” on
page 2-27.

Agilent Connection
Expert’s Automatic
Instrument Detect

Some firewall applications might block an echo request (ping) from the Agi-
 lent Connection Expert version 15.0 and above. If a ping is blocked the
"Instrument I/O on this PC" auto-detect function will not find the 86100C DCA
even though it has been added and tested correctly under the Change Proper-
ties dialog box. To resolve this on the Microsoft Windows Firewall, refer to “To
configure the firewall” on page 2-27.

Infiniium DCA Hard
Disk Drive Recovery

The hard drive recovery procedure restores the instrument’s hard disk in the
event that files and data have been corrupted. This can happen, for example,
as a result of inadvertent user changes or a computer virus. The procedure for
the 86100C is different from the procedure for the 86100A/B.

On 86100C instruments, the hard disk drive has two partitions: drive C and
drive D. Drive C contains the operating system, the 86100C application, and
any factory installed or user installed applications. Drive C also contains fac-
tory calibration data and application licenses, which are automatically backed
up to drive D. Drive D contains backup files and user files including data files.
If you install an application, such as virus protection, it is recommended, but
not required, that you install it on drive C.

To recover the 86100C Drive-C 2-29
To restore the 86100C Drive-D 2-31

Confirm the Initial
Instrument Settings

Although there are several Windows System settings that can be changed,
avoid changing the settings listed in “Avoid changing these Windows system
settings” on page 2-22, because any changes will interfere with the proper
operation of the Infiniium DCA. Confirm that these setting have not been
changed.
To upgrade 86100C instrument software

After you have obtained the software upgrade file for your 86100C, perform the following steps to install the upgrade.

1. Copy the software upgrade file to a USB Flash Drive, external USB CD-RW drive, LAN folder, or other device so that the file will be available to copy to the 86100C.

2. On the 86100C click File > Exit and then click Yes to exit the 86100C application. Click Start > My Computer.

3. Select the D: drive and create a new folder. Give the new folder a meaningful name. For example, Software Upgrade. Copy the upgrade file (.exe file extension) from an external memory device to your new folder.

4. Select the upgrade file to begin the installation. Click Next twice for the installation wizard to automatically uninstall the current version and install the newer version.

5. If you are prompted by a firewall application to block the Agilent Remote I/O Port Mapper Utility and the Agilent Remote I/O Server, select Unblock. See the introduction to this section for more information.

6. On the Windows desktop, double click the program icon to start the 86100C.
Using the 86100C
If the Infiniium DCA has a Problem

To downgrade 86100C instrument software

After you have obtained the software version file for your 86100C, perform the following steps:

1. Copy the software downgrade file to a USB Flash Drive, external USB CD-RW drive, LAN folder, or other device so that the file will be available to copy to the 86100C.

2. On the 86100C, click File > Exit and then click Yes to exit the 86100C application.

3. Click Start > Control Panel.

4. Click Add or Remove Programs, and select the current 86100C Infiniium DCA software version.

5. Click Remove, and then click Yes to remove the current software version.

6. Click My Computer on the Start menu.

7. Select the D: drive and create a new folder. Give the new folder a meaningful name. For example, Software Upgrade.

8. Copy the new file (.exe or .msi file extension) from an external memory device to your new folder.

9. Select the new file to begin the installation. Click Next twice for the installation wizard to automatically install the new version.

10. From the Windows desktop, double click the program icon to start the 86100C software.
To configure the firewall

This procedure applies to instrument software revision A.08.00 and above. Although it describes the settings for the Windows Firewall, settings using a different firewall will be similar. These settings allow control of the 86100C DCA over SICL/LAN and allow the Agilent Connection Expert to locate the 86100C.

1 Click Help > About 86100C and confirm that software revision A.08.00 or above is installed.

2 Minimize the 86100C application to view the Windows desktop.

3 Click Start > Control Panel > Security Center.

4 Click Windows Firewall.

5 On the Exceptions tab, clear or select to unblock (allow) the Agilent Remote I/O Port Mapper Utility and the Agilent Remote I/O Server. These programs allow control of the 86100C DCA over SICL/LAN. If these utilities are not listed, click Add Program in the dialog box and add them using the following paths:

   Agilent Remote I/O Port Mapper Utility
   Path: C:\Program Files\Agilent\IO Libraries Suite\bin\portmap.exe

   Agilent Remote I/O Server
   Path: C:\Program Files\Agilent\IO Libraries Suite\bin\siclland.exe

   Figure 2-15. 86100C SICL/LAN Programs

6 Click the Advanced tab.

7 Click ICMP to open the ICMP Settings dialog box.
Using the 86100C

If the Infiniium DCA has a Problem

8 Clear or select Allow incoming echo request. Selecting this feature allows the Agilent Connection Expert’s (version 15.0 and above) Instrument I/O on this PC to automatically find the 86100C DCA.

![Figure 2-16. Allow Incoming Echo Request](image-url)
To recover the 86100C Drive-C

This hard disk drive recovery re-images the drive-C partition, only. Because the factory backup image resides on the hard disk, no external media is required to recover drive C. After the recovery process is complete, the Infiniium DCA firmware is set to the version installed when the factory image was created. To update to a later version after the recovery is completed, refer to “To upgrade 86100C instrument software” on page 2-25.

When performing this recovery procedure, all application license files and user files (including data files) are left unchanged. However, in case of a problem, you may want to make a backup of your data before you begin. After the procedure completes, the Windows XP Setup Wizard will automatically run.

NOTE

Once started, the time required to complete the recovery is approximately 10 minutes.

1 Connect a keyboard to the instrument.

2 Turn on the instrument. After approximately 30 seconds, look for the following displayed text.

```
Please select the operating system to start:

86100C Infiniium DCA
Emergency Backup And Recovery
```

3 Immediately, press the down arrow key on the keyboard to select Emergency Backup And Recovery. Then, press the Enter key.

4 After more text is displayed, press the Enter key to display the screen shown
Using the 86100C

If the Infiniium DCA has a Problem

in the following figure.

5 To enter the recovery procedure, press the 1 key.

6 On the next screen press C to recover the hard disk. Press E to exit the procedure.

7 Another screen is displayed giving you one more chance to enter or exit the procedure. Press C to recover the hard disk. Press E to exit the procedure.

**NOTE**

This is your last chance to abort the recovery process. Once the hard drive recovery procedure starts, do not interrupt the procedure with any key presses. The procedure requires about 10 minutes to complete.

8 When the "Recovery Process is complete!" message is displayed, press CLT+ALT+DEL on the keyboard.

9 The Windows XP Setup Wizard automatically starts. Follow the steps listed on the screen. The Certificate of Authenticity is located on the instrument's rear panel.
To restore the 86100C Drive-D

Drive D on the 86100C hard disk contains all user files including data files. It also includes backup copies of the factory calibration and application license files that are automatically created from Drive C by the instrument. To restore drive D back to factory defaults, you must reformat the partition using the Windows XP Format utility. Formatting will erase all data on drive D.

CAUTION

Performing a Drive C Recovery immediately after formatting the D partition (without restarting the instrument) results in the loss of factory calibration and any application license files. Always turn off and then restart the instrument after performing the Drive-D Restoration procedure.

1  Click File > Exit to close the 86100C application.

2  Click Start to view the Windows Start Menu.

3  Click My Computer and select the USER (D:) drive.

4  Click File > Format > Start and then OK. Do not change the default setup. Leave the Format Options selections unchecked.

5  When the Format Complete dialog box appears, click OK.

6  Click Close.
Using the 86100C

If the Infiniium DCA has a Problem

7 Turn off and then restart the 86100C. The 86100C automatically performs the following tasks:

- Creates the original factory folders on drive D
- Creates backup copies of the factory calibration and any application license files that reside on drive C.
Getting Help While Changing Instrument Settings  3-4
Learning About Measurement Results   3-5
Printing Topics   3-6

Using the Built-In Information System
Using the Built-In Information System

Where is the operating manual for your infiniium DCA? It is built into your instrument! To access the built-in information system, referred to as Help, simply click Contents on the Help menu.

**Figure 3-1. Contents on the Help menu**

This will open the Contents topic that is shown in Figure 3-2. Exploring the Help should be familiar to you because it is similar to other Windows applications. You can, of course, use the touch screen or the mouse to explore the Help. In addition to the main 11 topics presented in the contents, be sure to use the index buttons located along the bottom of the topic window. These can be very helpful in locating a topic of interest.

When using the Help, you can temporarily hide it so that you can see the entire display. Then, you can re-display the Help with the same topic still showing. To hide the Help, touch the Minimize button located at the top of the Help window. To re-display the Help, touch the Restore button that is shown on the display.
Figure 3-2. Help Contents
Getting Help While Changing Instrument Settings

Help is available directly from displayed dialog boxes.

- To see overview information in an open dialog box, click the Dialog Box Help icon. A topic window opens and describes the dialog box and its controls.

- To get information on a specific item in the dialog box, click the What’s this? Help icon. Then touch the desired control on the dialog box. A window appears with a description of the selected control, as shown in the following figure.

![Figure 3-3. Help in dialog boxes](image)
Learning About Measurement Results

After a measurement is performed, the display shows the Measure tab which includes the measurement results. The fastest way to get help on measurement configuration or algorithms is to touch the Setup & Info button. The following figure shows the location of this button.

![Figure 3-4. Help on measurement results](image)
Printing Topics

- To print the contents of a Help topic, click the Print button, located at the top of the Help window.
- To print the contents of a pop-up window, place the pointer over the pop-up, click the right mouse button, and then click Print Topic.

Figure 3-5. Printing a pop-up window
Working in Comfort
To optimize your comfort and productivity, it is important that you set up your work area correctly and use your Agilent product properly. With that in mind, we have developed some setup and use recommendations for you to follow based on established ergonomic principles.

Improper and prolonged use of keyboards and input devices are among those tasks that have been associated with repetitive strain injury (RSI) to soft tissues in the hands and arms. If you experience discomfort or pain while using your Agilent Technologies product, discontinue use immediately and consult your physician as soon as possible.

Please study the recommendations offered here in this chapter. You may also wish to consult your employer's human resources department or other relevant departments for guidance specific to your company.
About Repetitive Strain Injury

Because your comfort and safety are our primary concern, we strongly recommend that you use the infiniium DCA in accordance with established ergonomic principles and recommendations. Scientific literature suggests that there may be a relationship between injury to soft tissues - especially in the hands and arms - and prolonged improper use of keyboards or other equipment requiring repeated motions of the hands and forearms. This literature also suggests that there are many other risk factors that may increase the chance of such injury, commonly called Repetitive Strain Injury.

What is RSI?

Repetitive Strain Injury (RSI—also known as cumulative trauma disorder or repetitive motion injury) is a type of injury where soft tissues in the body, such as muscles, nerves, or tendons, become irritated or inflamed. RSI has been a reported problem for those who perform repetitive tasks such as assembly line work, meatpacking, sewing, playing musical instruments, and computer work. RSI has also been observed in those who frequently engage in activities such as carpentry, knitting, housework, gardening, tennis, windsurfing and lifting children.

What causes RSI?

The specific causes of RSI have not been established. Nevertheless, the incidence of RSI has been associated with a variety of risk factors, including:

• Too many uninterrupted repetitions of an activity or motion.
• Performing an activity in an awkward or unnatural posture.
• Maintaining a static position for prolonged periods.
• Failing to take frequent short breaks.
• Other environmental and social factors.

In addition, there have been reports associating the occurrence of RSI with the use of keyboards, mice, and other input devices. Also, certain medical conditions, such as rheumatoid arthritis, obesity and diabetes, may predispose people to this type of injury.

What if I experience discomfort?

If you are experiencing any discomfort, seek professional medical advice immediately. Typically, the earlier a problem is diagnosed and treated, the easier it is to resolve.
Mice and Other Input Devices

Various aspects of using mice and other input devices may increase your risk of discomfort or injury. Observing the following recommendations may reduce that risk.

- Try to keep your hand, wrist, and forearm in a neutral position while using your mouse or other input device.
- If you use your thumb to rotate the ball on a trackball or spaceball, keep it in a relaxed, natural shape, and maintain a neutral posture in your hand, wrist, and forearm.
- Hold the mouse gently by draping your fingers over it. Keep your hand relaxed and fingers loose. Do not grip the mouse tightly.
- It takes very little pressure or force from your fingers to activate the buttons or scroll wheel on your mouse, scrolling mouse, trackball, or other input device. Using too much force can place unnecessary stress on the tendons and muscles in your hands, wrists, and forearms.
- If you are using a scrolling mouse, be sure to keep your fingers and hand in a relaxed, neutral position when activating the scroll wheel. Also, this type of mouse features software that can minimize the number of mouse movements or button clicks.
- When using a mouse, trackball, or other input device, position it as close to the keyboard as possible, and keep it at the same level as you do not have to stretch while using it.
- Use a good quality mouse pad to enable the mouse to work most effectively and reduce unnecessary hand and wrist movements.
- Be sure to keep your mouse and trackball clean. Regular removal of accumulated dust and dirt helps ensure proper tracking and reduces unnecessary hand and wrist motions.
**Index**

**Numerics**
- 12 GHz trigger bandwidth, 1–5
- 5475x series plug-in modules, 2–7
- 8348x series plug-in modules, 2–7
- 86100C-090, 1–15, 1–28
- 86100C-200, 2–17
- 86100C-201, 2–17
- 86100C-202, 2–18
- 86100C-300, 2–19
- 86108A, 2–5

**A**
- accessories, connecting, 1–8
- adapters
  - APC 3.5 (f-f), 1–4
  - SMA (f-f), 1–4
- adapters, optic, 1–4
- Advanced Amplitude Analysis/RIN/Q-Factor, 2–19
- Advanced Waveform Analysis Software, 2–17
- Agilent IO Libraries LAN patch, 1–19, 2–23
- Agilent Technologies, contacting, 1–41
- Agilent web site, 2–6
- AgtInstIoLanPatch.msi, 1–19, 2–23
- algorithms, 3–5
- airflow, 1–6
- amplitude offset, 2–7
- amplitude scale, 2–6
- audible beep, turning off, 1–16
- Autoscale button, 2–8

**B**
- beep, turning off, 1–16
- book icon, 3–4
- built-in information system, 3–2
  - temporarily hiding, 3–2

**C**
- calibration
  - certificate, 1–5
  - modules, 1–25
  - touch screen, 1–16
  - care of fiber optics, 1–24, 2–7
- Certificate of Authenticity, Windows XP, 2–21
- cleaning
  - fiber-optic connections, 1–36
  - instrument, 1–35
  - clock recovery modules, 2–5
  - clock signal, 2–8
  - connecting
    - accessories, 1–8
    - printer, 1–9
    - care, 1–36
    - input, 1–36
  - Contents topic, 1–36, 3–2
- drive-C, recover, 2–29
- drive-D, restore, 2–31
- Eye/Mask Mode, 2–2, 2–8
- external display, 1–34
- fiber optics
  - adapters, 1–5
  - care of, 1–24, 2–7
  - cleaning connections, 1–36
  - connectors, covering, 1–42
  - firewall, 1–18
  - features, 2–3
  - fiber-optic adapters, 1–5
- HOT swapping modules, 1–7
- Hotkey, measuring, 2–12
- keyboard, 1–4, 1–8
- LAN, 1–18
  - LAN patch, 1–19, 2–23
  - licenses, 2–16
  - installing, 1–20
  - line cord, 1–9
- Linear Feedforward Equalizer, 2–17
- MATLAB Filter application, 2–17
- measurement
  - channels, 2–6
  - results, 3–5
  - toolbar, 2–4, 2–8, 2–13, 2–14
- mode buttons, 2–2
- power switch, 1–24
- USB port, 1–8
- hard disk
  - recovery, 2–24, 2–29
  - removable, 1–28
- Help, 3–2
- printing topics, 3–6
- dimensions, 1–6
- EPA, 1–25
- Eye diagram, viewing, 2–9
- Eye/Mask Mode, 2–2, 2–8
- eye diagram, viewing, 2–9
- eyepiece, 1–34
- autoscale button, 2–8
- Autoscale button, 2–8

**Index-1**
Index

minimize button, 3–2
modes
   Eye/Mask, 2–8
   instrument, 2–2
   Jitter, 2–11
   Oscilloscope, 2–13
   TDR/TDT, 2–14
modules, 2–6
calibration, 1–25
hot swapping, 1–7
installing, 1–7
mouse, 1–4, 1–8

N
   network
   inability to connect, 2–23
   printers, 1–18

O
   online help, 3–2
   optic adapters, 1–4
   options, 1–5
   090, 1–15
   200, 2–17
   201, 2–17
   202, 2–18
   300, 2–19
   Oscilloscope Mode, 2–2, 2–13

P
   package contents, 1–2
   packaging for shipment, 1–42
   plug-in modules, 2–6
   positioning the instrument, 1–6
   power
   switch, 1–11, 1–24
   switch, system, 1–6
   printer, 1–23
   connecting, 1–9

Q
   Quick Measure button, 2–15

R
   rack mounting, 1–6, 1–10
   rear panel
      Certificate of Authenticity, 2–21
      LAN connection, 1–18
      line cord, 1–9
      parallel port, 1–23
      serial port, 1–23
      USB ports, 1–8
   VGA connection, 1–34
   recover drive-C, 2–29
   remote control via SICL/LAN, 2–23
   removable hard disk option, 1–15
   Restore button, 3–2
   restore, drive-D, 2–31
   returning to Agilent, 1–41

S
   Safety Class 1 Product, 1–3
   Safety Considerations, 1–2
   Security Center, 1–19, 2–27
   service, 1–41
   Setup & Info button, 3–5
   Setup Wizard, Windows XP, 1–11
   shipment
   checking package content, 1–2
   shipping
      procedure, 1–42
      software upgrade, 2–25
      specifications, 1–6
   Start Menu, Windows XP, 2–21
   synchronuous clock signal, 2–8

T
   TDR/TDT Mode, 2–2, 2–14
   temperature, 1–6
   time-domain reflectometry, 2–2
   timing reference signal, 2–5
   touch screen, 2–4
      configuration, 1–16
      turning off beep, 1–16
   trigger input signal, 2–5
   Trigger Source button, 2–7

U
   Upgrading instrument software, 2–23, 2–25
   USB ports, 1–8
   user's guide, 2–6
   Utilities menu, 1–16

V
   ventilation requirements, 1–3, 1–6
   VGA connector, 1–34

W
   warm-up time, 1–25
   web site, Agilent, 2–6
   weight, 1–6
   What's this? icon, 3–4

Window's Security Center, 1–18
Windows Security Alert, 2–25
Windows XP, 2–20
   adding applications, 2–21
   Certificate of Authenticity, 2–21
   changes to avoid, 2–22
   firewall, 1–18
   registry, 1–6
   second desktop, 1–34
   settings to avoid, 2–22
   setup wizard, 1–11
   Start Menu, 2–21
   update, 1–18