Quick Start Guide

Keysight PathWave
89600 VSA
Software
Copyright Notice

© Keysight Technologies 2000-2020

No part of this manual may be reproduced in any form or by any means (including electronic storage and retrieval or translation into a foreign language) without prior agreement and written consent from Keysight Technologies, Inc. as governed by United States and international copyright laws.

Manual Part Number
89600-90291

Published By
Keysight Technologies, Inc.
1400 Fountaingrove Pkwy.
Santa Rosa, CA 95403 USA

Edition
April, 2020
Printed in USA

Regulatory Compliance
This product has been designed and tested in accordance with accepted industry standards, and has been supplied in a safe condition.

Warranty
THE MATERIAL CONTAINED IN THIS DOCUMENT IS PROVIDED “AS IS,” AND IS SUBJECT TO BEING CHANGED, WITHOUT NOTICE, IN FUTURE EDITIONS. FURTHER, TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, KEYSIGHT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, WITH REGARD TO THIS MANUAL AND ANY INFORMATION CONTAINED HEREIN, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. KEYSIGHT SHALL NOT BE LIABLE FOR ERRORS OR FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES IN CONNECTION WITH THE FURNISHING, USE, OR PERFORMANCE OF THIS DOCUMENT OR OF ANY INFORMATION CONTAINED HEREIN. SHOULD KEYSIGHT AND THE USER HAVE A SEPARATE WRITTEN AGREEMENT WITH WARRANTY TERMS COVERING THE MATERIAL IN THIS DOCUMENT THAT CONFLICT WITH THESE TERMS, THE WARRANTY TERMS IN THE SEPARATE AGREEMENT SHALL CONTROL.

KEYSIGHT TECHNOLOGIES DOES NOT WARRANT THIRD-PARTY SYSTEM-LEVEL (COMBINATION OF CHASSIS, CONTROLLERS, MODULES, ETC.) PERFORMANCE, SAFETY, OR REGULATORY COMPLIANCE, UNLESS SPECIFICALLY STATED.

Technology Licenses
The hardware and/or software described in this document are furnished under a license and may be used or copied only in accordance with the terms of such license.

U.S. Government Rights
The Software is “commercial computer software,” as defined by Federal Acquisition Regulation (“FAR”) 2.101. Pursuant to FAR 12.212 and 27.405-3 and Department of Defense FAR Supplement (“DFARS”) 227.7202, the U.S. government acquires commercial computer software under the same terms by which the software is customarily provided to the public. Accordingly, Keysight provides the Software to U.S. government customers under its standard commercial license, which is embodied in its End User License Agreement (EULA), a copy of which can be found at http://www.keysight.com/find/sweula. The license set forth in the EULA represents the exclusive authority by which the U.S. government may use, modify, distribute, or disclose the Software. The EULA and the license set forth therein, does not require or permit, among other things, that Keysight: (1) Furnish technical information related to commercial computer software or commercial computer software documentation that is not customarily provided to the public; or (2) Relinquish to, or otherwise provide, the government rights in excess of these rights customarily provided to the public to use, modify, reproduce, release, perform, display, or disclose commercial computer software or commercial computer software documentation. No additional government requirements beyond those set forth in the EULA shall apply, except to the extent that those terms, rights, or licenses are explicitly required from all providers of commercial computer software pursuant to the FAR and the DFARS and are set forth specifically in writing elsewhere in the EULA. Keysight shall be under no obligation to update, revise or otherwise modify the Software. With respect to any technical data as defined by FAR 2.101, pursuant to FAR 12.211 and 27.404.2 and DFARS 227.7102, the U.S. government acquires no greater than Limited Rights as defined in FAR 27.401 or DFARS 227.7103-5 (c), as applicable in any technical data.

Safety Notices

CAUTION
A CAUTION notice denotes a hazard. It calls attention to an operating procedure, practice, or the like that, if not correctly performed or adhered to, could result in damage to the product or loss of important data. Do not proceed beyond a CAUTION notice until the indicated conditions are fully understood and met.

WARNING
A WARNING notice denotes a hazard. It calls attention to an operating procedure, practice, or the like that, if not correctly performed or adhered to, could result in personal injury or death. Do not proceed beyond a WARNING notice until the indicated conditions are fully understood and met.
In This Book

This guide documents how to install the Keysight 89600 software and a transportable license. It also documents how to view the software’s online help and demo signal packages.

Other Documentation

In addition to the Quick Start Guide (this book), the following documentation is included with your software:

- The 89600 Software Installation Guide (InstallationGuide.pdf) is available on the installation DVD in the manuals folder, during installation by clicking More Installation Choices > View Installation Guide, or after you install the software in C:\Program Files\Keysight\89600 Software <ReleaseVersion>\89600 VSA Software\Help.
- The 89600 Online Help is available after you install the software on your computer. The help provides use and operation information.
- If you install the IO libraries, the complete documentation for the Keysight IO libraries is available by right-clicking the Keysight IO Libraries Suite icon in the Windows task bar’s Hidden Icons panel and selecting Documentation.
- Technical Specifications are available from the 89600 web page: http://www.keysight.com/find/89600

NOTE To read the PDF files, you must have Acrobat Reader installed on your computer. To install the latest Acrobat Reader, go to: http://get.adobe.com/reader/
# Contents

- In This Book ............................................................................................................... 3
  - Other Documentation .............................................................................................. 3
- Overview ..................................................................................................................... 7
  - 89600 Software ........................................................................................................ 7
  - Licensing .................................................................................................................... 8
  - Keysight 89600 Software Operating Configurations ............................................. 8
  - Installation and Configuration Process ..................................................................... 9
- Configuring Remote PC ............................................................................................... 11
  - Configuration Steps ................................................................................................. 12
- Installing 89600 Software .......................................................................................... 17
  - Installing 89600 Software in a PC ........................................................................... 18
  - Installing 89600 Software in a Keysight X-Series Signal Analyzer ....................... 21
  - Installing 89600 Software in a Keysight Infiniium Scope ................................... 23
  - Installing 89600 Software in a Keysight Logic Analyzer ..................................... 25
- Installing Licenses ....................................................................................................... 27
  - Transportable License ............................................................................................. 28
  - Redeeming a transportable license .......................................................................... 28
  - Installing a transportable license ............................................................................ 29
- Using the VSA Online Help and Demos ...................................................................... 31
  - Accessing Help ......................................................................................................... 32
  - Help menu ................................................................................................................. 32
  - Dynamic help ........................................................................................................... 33
  - Help button on dialogs ............................................................................................ 33
  - F1 on the keyboard .................................................................................................. 33
  - Recalling a Demo Signal Package ............................................................................ 35
Overview

The Keysight PathWave 89600 VSA Quick Start Guide provides all necessary instructions to install the Keysight 89600 software and a transportable license.

89600 Software

The Keysight 89600 software includes two applications: the Keysight 89600 VSA Vector Signal Analysis software and the Keysight 89600 WLA Wireless Link Analysis software. The software installation wizard guides you through the installation process. During the Keysight 89600 software installation, you have the option to include or exclude the WLA software installation.
Licensing

There are four types of licenses:

- **Demo**: The Demo license is provided with the 89600 software installation and enables you to use the 89600 software with limited functionality.
- **Trial**: The Trial license lets you immediately start using a fully licensed 89600 software application for a temporary trial period. When the trial period expires, you will need to purchase a valid license for continued use.
- **Node-locked**: The node-locked license is used to license the Keysight 89600 software plus options to only run on one specified host PC.
- **Transportable**: The Transportable license is used to license the Keysight 89600 software plus options to only run on the host PC. However, you do have the capability to transport the license to a different PC, making it the new host PC.
- **Floating**: The Floating or Network license provides the ability for different PC’s to use a license that is stored on a network PC (or server).
- **USB portable**: The USB portable license is used to license 89600 VSA software with options to only run on one host PC with certified USB dongle, which needs to be purchased separately.
  
  You can move the USB portable license together with the certified USB dongle from one Host PC to another Host PC.

This Quick Start Guide documents how to install the transportable license. For information on how to install the demo, trial, or floating license types, see the Installation Guide (InstallationGuide.pdf) available on the installation DVD in the manuals folder, during installation by clicking More Installation Choices > View Installation Guide, or after you install the software in C:\Program Files\Keysight\89600 Software <ReleaseVersion>\89600 VSA Software\Help.

Keysight 89600 Software Operating Configurations

The Host PC is the computer that will run the Keysight 89600 software. There are two 89600 software operating configurations: Remote PC Operation and Embedded PC Operation (also referred to as Embedded Instrument Operation). In a Remote PC Operation, the software runs on a standalone host PC linked to the measurement hardware via the I/O interface, such as LAN, GPIB, USB, and IEEE 1394.
In an Embedded PC Operation, the 89600 software runs on a PC embedded in the measurement hardware platform such as the Keysight X-Series Analyzer, Keysight Infiniium Scope, and Keysight Logic Analyzer.

**Remote PC Operation**
- Keysight 89600 Software running on a PC

**Embedded PC Operation**
- Keysight 89600 Software running on an embedded instrument PC

**Measurement Hardware**
- signal analyzers
- oscilloscopes
- logic analyzers

**Installation and Configuration Process**

The Keysight 89600 software installation process includes the following primary steps:

1. **Set up and configure the remote PC.**
   
   **NOTE** Skip this step if you are installing the software in an embedded PC operation.

   Go to Chapter 2 *Configuring Remote PC* (page 11) to setup and configure the remote PC hardware including:

2. **Install the 89600 software.**
   
   Go to Chapter 3 *Installing 89600 Software* (page 17) and follow the instructions to install the Keysight 89600 software.

3. **License the Keysight 89600 software.**
   
   Go to Chapter 4 *Installing Licenses* (page 27) and follow the instructions to license the Keysight 89600 software and option.
Configuring Remote PC

This chapter only applies to the remote PC operation configuration. This contains information to setup and configure the PC including system requirements, I/O interface requirements, and the PC interface installation and setup procedure.

NOTE If you are going to install the software in an embedded PC operation, skip this chapter and go directly to Installing 89600 Software (page 17).
Configuration Steps

1. Verify your PC meets the system requirements listed in the following table.

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Requirement</th>
</tr>
</thead>
</table>
| Operating system   | Microsoft Windows 7 Professional, Enterprise or Ultimate (64 bit, for 89600 VSA version v22.0 or above)  
                      Microsoft Windows 10 Professional, Enterprise or Education (64 bit, for 89600 VSA version v22.0 or above)  
                      Linux (only for floating license and 89600 VSA version v22.0 or above) |
| CPU                | 1 GHz (>2 GHz recommended)                                                                        |
| RAM                | 2 GB (16 GB recommended)                                                                           |
| Video RAM          | 128 MB (1 GB recommended)                                                                          |
| Graphics support   | OpenGL version of 2.1 or higher required for rendering of 3D trace data in some measurement options |
| Hard disk          | 3 GB minimum available                                                                             |
| Additional drives  | DVD to load the software; license transfer requires network access or a USB memory device         |
| Interface support  | LAN, GPIB, USB. For Option SSA, PCIe Express card interface to PXI mainframe or an embedded PC M9036A/M9037A to be used |
| Browser            | Internet Explorer Version 9.0 or higher required for full context-sensitive help functionality.    |

2. Verify that your PC's I/O interface meets the requirements listed in the following table.

   **NOTE** If you are only using simulated measurement hardware or signal simulation software, you do not need to install/configure an I/O interface. You can skip the remainder of this chapter and go directly to Installing 89600 Software in a PC (page 18).

Using the following table, determine what type of PC and I/O interface is required for your measurement hardware. Note that you may need to install and configure more than one interface.

- If the PC already supports the I/O interface, skip the remainder of this chapter and install the 89600 VSA software—go to Installing 89600 Software in a PC (page 18).
- If the PC supports the I/O interface but it is not currently installed, you will need to install and configure the I/O interface hardware on the PC—go to Installing I/O Interface Hardware (page 15).
- If the PC does not support the I/O interface, you can not use the 89600 VSA software with your measurement hardware.
## Configuring Remote PC Configuration Steps

<table>
<thead>
<tr>
<th>Measurement Hardware</th>
<th>Computer Type</th>
<th>Interface</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keysight ESA</td>
<td>Laptop or desktop PC</td>
<td>GPIB, or USB/GPIB adapter</td>
</tr>
<tr>
<td>Keysight ESA-E Series Analyzer</td>
<td>Laptop or desktop PC</td>
<td>GPIB or USB/GPIB</td>
</tr>
<tr>
<td>Keysight InfiniiVision Oscilloscope</td>
<td>Laptop or desktop PC</td>
<td>LAN, GPIB, or USB/GPIB</td>
</tr>
<tr>
<td>Keysight Infinium Oscilloscope</td>
<td>Laptop or desktop PC or</td>
<td>LAN, GPIB, USB/GPIB, or internal</td>
</tr>
<tr>
<td>Keysight Logic Analyzer</td>
<td>Laptop, desktop PC, or</td>
<td>LAN, IEEE-1394 (only for</td>
</tr>
<tr>
<td>Keysight X-Series Signal Analyzer</td>
<td>embedded PC</td>
<td>1690 Series), or internal</td>
</tr>
<tr>
<td>Keysight Handheld RF and Microwave Analyzer</td>
<td>Laptop or desktop PC</td>
<td>LAN</td>
</tr>
<tr>
<td>Keysight modular products</td>
<td>Laptop, desktop PC, or</td>
<td>LAN, GPIB, USB/GPIB or internal</td>
</tr>
</tbody>
</table>

*The Keysight X-Series Signal Analyzer embedded PC operation only supports a LAN interface between the analyzer and a Keysight Source.*
5. Installing I/O Interface Hardware

a. Install I/O Interface Card(s) in the PC.

Install all necessary I/O interface card(s) in the PC per the instructions that came with the I/O interface card vendor documentation.

**National Instruments GPIB card**: For a National Instruments GPIB card, be sure to install the NI 488.2 software first, then reboot your PC and install the interface card.

**NOTE** Exclude Multiple GPIB Devices: If this PC controls other GPIB measurement hardware or devices, you need to exclude those devices from the 89600 identification process.

b. Configure the PC I/O Interface.

Configure the I/O interface card(s) in the PC per the instructions that came with the I/O interface card vendor documentation.

**TIP** You can typically use the default I/O interface hardware settings.

**NOTE** GPIB: For GPIB interfaces, make sure that each measurement hardware has a unique GPIB address—multiple GPIB devices cannot use the same GPIB address.

**NOTE** If the PC and measurement hardware are connected to a local internal LAN, you may need to check with your network administrator to verify that the IP addresses for the PC and measurement hardware satisfy requirements.

c. Cycle power OFF/ON on all system hardware.

After completing the hardware I/O connections, cycle the power OFF/ON on the PC and all connected measurement hardware.

d. Next install the 89600 VSA software. Go to Installing 89600 Software in a PC (page 18).
Installing 89600 Software

This procedure installs the 89600 VSA and WLA software. There are different installation procedures for each operating configuration—Remote PC and Embedded PC configuration. Remote PC configuration requires installing the software in a PC. Embedded PC configuration requires installing the software in the measurement hardware; there are also different install procedures for different measurement hardware types.

Select and use the software installation procedure for your particular installation:

Remote PC Configuration
- Installing 89600 Software in a PC (page 18)

Embedded PC Configuration
- Installing 89600 Software in a Keysight X-Series Signal Analyzer (page 21)
- Installing 89600 Software in a Keysight Infiniium Scope (page 23)
- Installing 89600 Software in a Keysight Logic Analyzer (page 25)
Installing 89600 Software in a PC

To install the Keysight 89600 software in a remote PC configuration:

1. Close any applications you have open.

   **NOTE** To install the Keysight 89600 software, you must have administrator privileges.

2. Insert the Keysight 89600 software installation DVD.

3. If the installation utility does not start automatically, navigate to the DVD drive and double-click this file:
   
   `autoplay.exe`

4. When the Keysight 89600 Installation Manager window opens, click **View Readme** then review the following sections of the Readme file.
   - Required Minimum License Version
   - Installation Information

5. After reviewing the Readme file, start the software installation by clicking **Install PathWave 89600 VSA**. Step through the InstallShield Wizard and stop at the **Select Products and Features** window.

6. Select the Products and Features you want to install, click **Next** then continue through the InstallShield Wizard to complete the installation.

7. If you want to install hardware support after the 89600 software installation has finished, select **More Installation Choices**. If you choose not to install hardware support, you can install it at a later time—see the **89600 Software Quick Start Guide**.
Installation Guide for instructions.

a. To add hardware support, select **Hardware Support Menu**.

b. On the **Hardware Support** dialog, select the components to add then click **Install Hardware Support** and follow the prompts to complete the installation.

8. The installation process configures your system environment for the 89600 software applications. Some installations may required a system PC reboot. If this occurs, click **OK** to reboot.

**IMPORTANT** After rebooting you will need to be logged on with administrative privileges to complete the installation.

**NOTE** When installing from a remotely mounted DVD drive, the remote drive must be configured to reconnect at logon so that the installation files can be located after the reboot.

9. When the installation is complete, exit the Installation Manager.

10. Start the 89600 VSA. Click **Start** > (All) **Programs** > **Keysight PathWave 89600 VSA <ReleaseVersion>** > **Keysight PathWave 89600 VSA <ReleaseVersion>**.
Next the software and options need to be licensed. To learn how to obtain a license, see Installing Licenses (page 27).
Installing 89600 Software in a Keysight X-Series Signal Analyzer

**NOTE** Verify that the Instrument software revision (System hardkey > Show softkey > System softkey) is A.19.05 or greater.

Since the Keysight X-Series Signal Analyzers do not have internal DVD drives, you must first copy the contents of the Keysight 89600 software DVD onto a USB Drive. The Keysight 89600 software DVD is not protected or encrypted. The copy will be identical to the original DVD.

**NOTE** This procedure assumes that a USB Flash Drive is being used. Other USB storage devices, such as a USB hard drive or USB DVD drive, could also be used.

To install the 89600 VSA software in a Keysight X-Series Signal Analyzer using a USB Flash drive:

1. Insert the Keysight 89600 software DVD into a PC’s DVD drive. If the Keysight 89600 Installation Manager window opens, close the installer program (click **Exit**).

2. Insert a USB Flash Drive into a USB port on the same PC in which the Keysight 89600 software DVD is loaded.

3. Use Windows Explorer to copy the contents of the Keysight 89600 software DVD onto the USB Flash Drive.

4. Connect a USB keyboard and mouse to the analyzer.

**NOTE** To install the Keysight 89600 software on the analyzer, you need to have administrator privileges. Press **Ctrl - Alt - Delete**, then click **Log Off....** Log back in as the Administrator. Depending on your instrument’s installed Windows OS image version, the default administrator password is either **agilent4u** or **Keysight4u!**.

5. Insert the USB Flash Drive into an available USB port on the analyzer.

6. Open Windows Explorer and navigate to the USB drive.

7. Double-click **autoplay.EXE**.

8. When the Keysight PathWave Vector Signal Analyzer (89600 VSA) Installer window opens, please read the Readme information.

9. After you read the Readme file, close it, then click **Install 89600 Software**. Continue through the InstallShield Wizard until you reach the **Select Products and Features** window.

10. Select the features you want to install, then continue through the InstallShield
Wizard to complete the installation.

11. When the installation is complete, exit the Installation Manager.


13. After the X-Series analyzer finishes booting up, start the Keysight 89600 software:

   - Press the Mode Hardkey, then there is Launch VSA button on the left bottom of the window. You can choose from the menu below the "Launch VSA" button to specify the launched 89600 VSA version which has already been installed inside this signal analyzer.

Next the software and options need to be licensed. To learn how to obtain a license, see Installing Licenses (page 27).
Installing 89600 Software in a Keysight Infiniium Scope

**IMPORTANT** Embedded operation with the 89600 is not recommended for the Infiniium 8000 and 80000 Series scopes.

Many Infiniium oscilloscopes provide an open Microsoft Windows 7 operating system that enables you to install other applications. You can install and operate the 89600 Vector Signal Analysis software on these scopes. Some Keysight Infiniium scopes have no DVD drive, so for these scopes you must use a USB drive. If you are installing from a USB drive, you must copy the contents of the Keysight 89600 software DVD onto the USB Drive. The Keysight 89600 software DVD is not protected or encrypted. The copy will be identical to the original DVD.

To install the 89600 VSA and 89600 WLA software in a Windows 7 scope:

1. Increase the scope's virtual memory to at least 1 GB as follows:
   a. Minimize the scope application.
   b. Navigate to: **Control Panel > Administrative Tools** (double-click) > **Computer Management** (double-click) > **Computer Management (Local)** (right-click) > **Properties > Advanced (tab)** > **Performance Settings** (button) > **Virtual Memory - Change** (button) to display the Virtual Memory dialog screen.
   c. Set Initial Size (MB) and Maximum Size (MB) to 1000 MB (or more if you have sufficient Space Available), then click **Set > OK > OK** (reboot message) > **OK > OK**
   d. When the **System Settings Change** dialog appears, click **Yes** to restart the computer.

2. Insert the Keysight 89600 software installation DVD into the scope's DVD drive. If your scope does not have a DVD drive, use the following procedure:

   **NOTE** This procedure assumes that a USB Flash Drive is being used. Other USB storage devices, such as a USB hard drive or USB DVD drive, could also be used.

   a. Insert the Keysight 89600 software DVD into a PC’s DVD drive. If the Keysight PathWave Vector Signal Analyzer (89600 VSA) Installer window opens, close the installer program (click Exit).
   b. Insert a USB Flash Drive into a USB port on the same PC that the Keysight 89600 software DVD is in.
   c. Copy the contents of the Keysight 89600 software DVD onto the USB Flash Drive.
   d. Connect a USB keyboard and mouse to the scope.
To install the Keysight 89600 software on the scope, you need to have administrator privileges. Press Ctrl - Alt - Delete, then click Log Off.... Log back in as the Administrator.

e. Insert the USB Flash Drive into an available USB port.
f. Open Windows Explorer and navigate to the USB drive.
g. Double-click autoplay.EXE to bring up the Keysight PathWave Vector Signal Analyzer (89600 VSA) Installer.

3. When the Keysight PathWave Vector Signal Analyzer (89600 VSA) Installer window opens, please read the Readme information.

4. After you read the Readme file, close it then click Install 89600 Software. Continue through the InstallShield Wizard until you reach the Select Products and Features window.

5. Select the features you want to install, then continue through the InstallShield Wizard to complete the installation.

6. When the installation is complete, exit the Installation Manager.

7. Start the 89600 VSA. Click Start > (All) Programs > Keysight PathWave 89600 VSA <ReleaseVersion> > Keysight PathWave 89600 VSA <ReleaseVersion>.

Next the software and options need to be licensed. To learn how to obtain a license, see Installing Licenses (page 27).
Installing 89600 Software in a Keysight Logic Analyzer

Some Keysight Logic Analyzers have no DVD drive, so for these analyzers you must use a USB drive. If you are installing from a USB drive, you must copy the contents of the Keysight 89600 software DVD onto the USB Drive. The Keysight 89600 software DVD is not protected or encrypted. The copy will be identical to the original DVD.

To install the 89600 VSA and 89600 WLA software in a logic analyzer:

1. Insert the Keysight 89600 software DVD into the logic analyzer's DVD drive. If your logic analyzer does not have a DVD drive, use the following procedure:

   a. Insert the Keysight 89600 software DVD into a PC’s DVD drive. If the Keysight PathWave Vector Signal Analyzer (89600 VSA) Installer window opens, close the installer program (click Exit).
   b. Insert a USB Flash Drive into a USB port on the same PC that the Keysight 89600 software DVD is in.
   c. Copy the contents of the Keysight 89600 software DVD onto the USB Flash Drive.
   d. Connect a USB keyboard and mouse to the analyzer.

   **NOTE** This procedure assumes that a USB Flash Drive is being used. Other USB storage devices, such as a USB hard drive or USB DVD drive, could also be used.

   e. Insert the USB Flash Drive into an available USB port on the analyzer.
   f. Open Windows Explorer and navigate to the USB drive.
   g. Double-click `autoplay.EXE` to bring up the Keysight 89600 Installation Manager.

2. When the Keysight PathWave Vector Signal Analyzer (89600 VSA) Installer window opens, please read the Readme information.

3. After you read the Readme file, close it then click **Install 89600 Software**. Continue through the InstallShield Wizard until you reach the Select Products and Features window.

4. Select the features you want to install, then continue through the InstallShield Wizard to complete the installation.

5. When the installation is complete, exit the Installation Manager.

   **NOTE** When installing the 89600 VSA in a logic analyzer mainframe, Hardware support is disabled. This prevents...
NOTE

using disk space for unnecessary components that are not needed when the 89600 VSA software is installed in a logic analyzer.


Next, the software and its options must be licensed. To learn how to obtain a license, see Installing Licenses (page 27).
Installing Licenses

The 89600 software and options must be licensed to operate in a useful manner. The 89600 software has Demo, Trial, Node-locked, Transportable, Floating, and USB portable license types. The Demo license is installed with the 89600 software. This chapter describes how to install a Transportable license. For instructions on installing the other types of licenses, see the Installation Guide (InstallationGuide.pdf), which is available on the installation DVD in the manuals folder, during installation by clicking More Installation Choices > View Installation Guide, or after you install the software in C:\Program Files\Keysight\89600 Software <ReleaseVersion>\89600 VSA Software\Help.
Transportable License

This section describes the steps to obtain and install a Transportable license. The Transportable license enables the 89600 software and options that you purchased. The license must be installed on the same computer that runs the 89600 software. However, the license can be transferred from one computer to another computer.

Licensing the 89600 Software is a two step process:

1. Redeem the License.
   Go to Redeeming a transportable license (page 28).
2. Install the License file.
   Go to Installing a transportable license (page 29).

**NOTE** The term PC refers to any computer or instrument (such as analyzers and oscilloscopes) running the 89600 software.

Redeeming a transportable license

To redeem a Transportable license, follow these steps:

1. Collect the Software License Entitlement Certificates for all 89600 software options that you purchased. The Software License Entitlement Certificates are included with the 89600 VSA Software Installation Materials envelope (printed on gray parchment).

   **NOTE** The Software License Entitlement Certificate also includes instructions to redeem your licenses.

2. Obtain the Host identification information (Host ID) for the PC on which you are installing the 89600 software license. Use the Keysight License Service utility or Keysight License Manager to obtain the Host ID.
   a. Open the About Keysight License Service utility: right click the Keysight License Service icon in the Windows desktop notification area (lower right side of the Windows Task bar) and select About Keysight License Service.
   b. Click the Copy button to the right of the Host ID box. The Host ID information is copied into the Windows clipboard.
3. Redeem your licenses and obtain the license files.
   Follow the instructions included on the Software License Entitlement Certificate to redeem your licenses and obtain the license files. Go to the Keysight Software Manager website:
   http://www.keysight.com/find/softwaremanager
   - First time access will require you to register.

   **IMPORTANT** Remember your user password. The password is required for future access to manage your licenses.

   - You will need the Keysight Order Number and Keysight Certificate Number located on the top of your Software License Entitlement Certificate.

4. Install License File(s): Check your email for the license file(s) and then install the license file(s) on the PC—go to Installing a transportable license (page 29).

Installing a transportable license

Installing the license file is necessary to license the 89600 software. After completing Redeeming a transportable license (page 28), you will receive a Keysight email containing your license file for the redeemed Entitlement Certificates. Follow these steps to install the license files on the PC:

1. Copy the email attachment with the .lic file extension to a folder on your PC, connected hard drive, or USB storage device.

2. Start the Keysight License Manager: in the 89600 software: in the 89600 software, click Utilities > Licenses > Status > Keysight License Manager or double click the Keysight License Service icon in the Windows desktop notification area (lower right side of the Windows Task bar).

3. To install the license file, drag-and-drop the license file onto your computer or instrument's connection in the Keysight License Manager's list of connections. See the Add a New License section of the Keysight License Manager Help for more ways to install the license (click the "?" icon to from within the Keysight License Manager to open the help file, or click Start > (All) Programs > Keysight License Manager > Keysight License Manager Help).

   **NOTE** The install operation can take up to 40 seconds to complete.

When the license file is successfully installed, the installed transportable licenses that are available are listed in the Keysight License Manager's main license view area. Make sure your licensed options and features are shown.

4. After installing the license file, verify that the Options are licensed for use by the Keysight 89600 software. Start the Keysight 89600 software, then open Utilities > Licenses > Features (or Utilities > Licenses > Legacy Options for
Installing Licenses
Transportable License

 legacy licenses) and verify the options are correctly licensed (Yes in the On column).

<table>
<thead>
<tr>
<th>&quot;On&quot; Column</th>
<th>License Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yes</td>
<td>Option is licensed for use.</td>
</tr>
<tr>
<td>--</td>
<td>Dash indicates that the license option has not been selected for use by the VSA. To include an option, open the Select License Options system utility and select (check) the options that you want to include in the VSA measurement capability (click Start &gt; (All) Programs &gt; Keysight PathWave 89600 VSA &lt;ReleaseVersion&gt; &gt; Select License Options). The VSA must be closed and restarted to incorporate the changes.</td>
</tr>
<tr>
<td>No</td>
<td>Option is not licensed for use.</td>
</tr>
</tbody>
</table>
Using the VSA Online Help and Demos

Now that you have installed and licensed your Keysight 89600 software, it is time to start using it. The best way to learn how to use the VSA software is to view the online help and demo signal packages.

There are multiple ways to access the 89600 VSA help, as described on the following pages in this chapter.
Accessing Help

Start menu

After installing the 89600 VSA software, you can click the Windows Start button > All Programs > Keysight PathWave 89600 VSA <ReleaseVersion> > Help > VSA Help to open the 89600 VSA help system.

Help menu

While the VSA software is running, click Help from the main menu then select one of the following menu items:

<table>
<thead>
<tr>
<th>This menu item...</th>
<th>Does this...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Help</td>
<td>Opens the 89600 VSA help system in an external window.</td>
</tr>
<tr>
<td>Search Help</td>
<td>Opens the 89600 VSA help system to the search tab.</td>
</tr>
<tr>
<td>Dynamic Help</td>
<td>Opens the dynamic help panel. By default, dynamic help is shown in a tool window that is docked to the right-hand side of the VSA main window.</td>
</tr>
<tr>
<td>Getting Started</td>
<td>Opens a topic with links to information about getting started with the 89600 VSA.</td>
</tr>
<tr>
<td>Demos</td>
<td>Opens a list of demo signals that are provided with the VSA.</td>
</tr>
<tr>
<td>.NET API Reference</td>
<td>Opens the 89600 VSA .NET API reference in a separate help window.</td>
</tr>
<tr>
<td>SCPI Reference</td>
<td>Opens the 89600 VSA SCPI reference in a separate help window.</td>
</tr>
<tr>
<td>Keysight 89600 VSA website</td>
<td>Opens the 89600 VSA website in the default web browser.</td>
</tr>
<tr>
<td>Keysight VSA forums</td>
<td>Opens the Keysight VSA forums.</td>
</tr>
<tr>
<td>Technical Support</td>
<td>Opens the 89600 VSA Technical Support website.</td>
</tr>
<tr>
<td>About...</td>
<td>Shows information about the VSA software, including what software version is installed on your computer.</td>
</tr>
</tbody>
</table>
Dynamic help

Dynamic help is the quickest and easiest method to find help. To open the dynamic help window, select Help > Dynamic Help. The current topic follows the user interface item that currently has focus.

Help button on dialogs

You can access help for any dialog box by clicking the ? button in title bar of the dialog box.

In the following illustration, clicking the Help button opens the VSA help for the Format tab of the Digital Demod Properties dialog box.

F1 on the keyboard

You can access context-sensitive help by pressing the F1 key.

When you are viewing a dialog box, pressing F1 shows the same information as clicking the ? button. The F1 help also works on menus and traces.

Pressing F1 while a menu item is highlighted opens context-sensitive help for that menu item.
Using the VSA Online Help and Demos

Accessing Help

F1 Help
Recalling a Demo Signal Package

Recalling a demo signal package is a good way to learn about the measurement capabilities and features of the 89600 VSA. The 89600 VSA provides various demo signal packages that include recorded signals, signal setup files, or Signal Studio setup files, and a demo help topic.

To view the available demo signals, open the Demo and Recorded Signals help topic (click Help > Demos).

To recall a demo:

1. Click File > Recall > Recall Demo.
2. In the Recall Demo dialog, browse to C:\Program Files\Keysight\89600 Software <ReleaseVersion>\89600 VSA Software\Help\Signals.
3. Select a Demo file of interest. For example, browse to AM FM PM, then select XMITTER.htm.
4. Click Open. The VSA recalls the instrument setup (measurement state), loads the recorded signal, and opens the corresponding help file in a separate window.
5. Read the Demo help file to learn about the recorded signal and the VSA setup information.
6. To start the measurement, click the Restart button ( ) in the tool bar or click Control > Restart.