Notices

© Keysight Technologies 2014-2020

No part of this manual may be reproduced in any form or by any means (including electronic storage and retrieval or translation into a foreign language) without prior agreement and written consent from Keysight Technologies as governed by United States and international copyright laws.

Manual Part Number

54911-97019

Edition

Ninth Edition, January 2020
Available in electronic format only

Published by:

Keysight Technologies
1900 Garden of the Gods Rd.
Colorado Springs, CO 80907 USA

Warranty

The material contained in this document is provided “as is,” and is subject to being changed, without notice, in future editions. Further, to the maximum extent permitted by applicable law, Keysight disclaims all warranties, either express or implied, with regard to this manual and any information contained herein, including but not limited to the implied warranties of merchantability and fitness for a particular purpose. Keysight shall not be liable for errors or for incidental or consequential damages in connection with the furnishing, use, or performance of this document or of any information contained herein. Should Keysight and the user have a separate written agreement with warranty terms covering the material in this document that conflict with these terms, the warranty terms in the separate agreement will control.

Technology Licenses

The hardware and/or software described in this document are furnished under a license and may be used or copied only in accordance with the terms of such license.

U.S. Government Rights

The Software is “commercial computer software,” as defined by Federal Acquisition Regulation (“FAR”) 2.101. Pursuant to FAR 12.212 and 27.405-3 and Department of Defense FAR Supplement (“DFARS”) 227.7202, the U.S. government acquires commercial computer software under the same terms by which the software is customarily provided to the public. Accordingly, Keysight provides the Software to U.S. government customers under its standard commercial license, which is embodied in its End User License Agreement (EULA), a copy of which can be found at www.keysight.com/find/sweula. The license set forth in the EULA represents the exclusive authority by which the U.S. government may use, modify, distribute, or disclose the Software. The EULA and the license set forth therein, does not require or permit, among other things, that Keysight: (1) Furnish technical information related to commercial computer software or commercial computer software documentation that is not customarily provided to the public; or (2) Relinquish to, or otherwise provide, the government rights in excess of these rights customarily provided to the public to use, modify, reproduce, release, perform, display, or disclose commercial computer software or commercial computer software documentation. No additional government requirements beyond those set forth in the EULA shall apply, except to the extent that those terms, rights, or licenses are explicitly required from all providers of commercial computer software pursuant to the FAR and the DFARS and are set forth specifically in writing elsewhere in the EULA. Keysight shall be under no obligation to update, revise or otherwise modify the Software. With respect to any technical data as defined by FAR 2.101, pursuant to FAR 12.211 and 27.404.2 and DFARS 227.7102, the U.S. government acquires no greater than Limited Rights as defined in FAR 27.401 or DFAR 227.7103-5 (c), as applicable in any technical data.

Safety Notices

CAUTION

A CAUTION notice denotes a hazard. It calls attention to an operating procedure, practice, or the like that, if not correctly performed or adhered to, could result in damage to the product or loss of important data. Do not proceed beyond a CAUTION notice until the indicated conditions are fully understood and met.

WARNING

A WARNING notice denotes a hazard. It calls attention to an operating procedure, practice, or the like that, if not correctly performed or adhered to, could result in personal injury or death. Do not proceed beyond a WARNING notice until the indicated conditions are fully understood and met.

For more safety information, refer to the For Your Safety booklet included with your Infiniium oscilloscope.
Infiniium S-Series Oscilloscopes—At a Glance

Table 1  S-Series oscilloscopes

<table>
<thead>
<tr>
<th>Model</th>
<th>Analog bandwidth</th>
<th>Maximum sampling rate (2-channel)</th>
<th>Standard memory depth (2/4-channel mode)</th>
</tr>
</thead>
<tbody>
<tr>
<td>DSOS054A/MSOS054A</td>
<td>500 MHz</td>
<td>20 GSa/s</td>
<td>200 Mpts/100 Mpts</td>
</tr>
<tr>
<td>DSOS104A/MSOS104A</td>
<td>1 GHz</td>
<td>20 GSa/s</td>
<td>200 Mpts/100 Mpts</td>
</tr>
<tr>
<td>DSOS204A/MSOS204A</td>
<td>2 GHz</td>
<td>20 GSa/s</td>
<td>200 Mpts/100 Mpts</td>
</tr>
<tr>
<td>DSOS254A/MSOS254A</td>
<td>2.5 GHz</td>
<td>20 GSa/s</td>
<td>200 Mpts/100 Mpts</td>
</tr>
<tr>
<td>DSOS404A/MSOS404A</td>
<td>4 GHz</td>
<td>20 GSa/s</td>
<td>200 Mpts/100 Mpts</td>
</tr>
<tr>
<td>DSOS604A/MSOS604A</td>
<td>6 GHz</td>
<td>20 GSa/s</td>
<td>200 Mpts/100 Mpts</td>
</tr>
<tr>
<td>DSOS804A/MSOS804A</td>
<td>8 GHz</td>
<td>20 GSa/s</td>
<td>200 Mpts/100 Mpts</td>
</tr>
</tbody>
</table>
Ease of use with high performance

The Infiniium S-Series oscilloscopes combine unprecedented ease of use with high-performance digitizing oscilloscope functionality to simplify your design and analysis measurement tasks.

- Traditional oscilloscope front-panel interface provides direct access to the controls needed for most troubleshooting tasks.
- User interface with menus, windows, dialog boxes, and toolbars provides easy access to dozens of configuration and analysis tools, ensuring you can set up and make the most complex measurements.
- Models with bandwidths from 500 MHz to 8 GHz.
- 16 digital channels on MSO models at 2 GS/s.

Display shows waveforms and user interface

- User interface allows direct interaction with waveforms, including drag-and-drop positioning and instant waveform zoom.
- Large capacitive touch screen display with multi-touch (gestures), handles, and resizing allows oscilloscope operation without an external pointing device.
- Waveforms are displayed in color, making correlation easy.
- Current configuration parameters displayed near the waveform display area are color-coded to make identification easy.
- Menus and toolbars simplify complex measurement setups.

Horizontal controls set sweep speed and position

- Zoom box on main sweep window makes it easy to see what will appear in the zoom window.

Acquisition and general controls start and stop the oscilloscope and do basic setup

- Run, stop, and single controls for continuous or single acquisitions.
- Clear display before one or more acquisitions.
- Default setup and Autoscale set initial configuration.

Removable solid-state drive and USB 2.0 and 3.0 ports for saving and restoring setups and measurement results

- Store measurement displays for inclusion in reports and test setup guides.
- Store oscilloscope setups to repeat tests another time.
- 250 Gb removable solid state drive for fast boot-up.

Trigger setup controls set mode and basic parameters

- Select Edge, Glitch, or Advanced Modes.
- Choose input source and slope.
• Use the user interface to simplify configuration of pattern, state, delay, and violation trigger modes.
• Use auxiliary trigger to increase triggering flexibility.

Vertical controls set attenuation and position
• Vertical scaling down to 2 mV/div in hardware.
• Color-coded knobs make it easy to find the controls that affect each waveform.

Marker and quick measurements help measure waveform parameters
• Use multiple waveform markers to check voltage or Δ-time at any point on a waveform.
In This Guide

This guide provides the information you need to begin using the Infiniium S-Series oscilloscopes.

Chapter 1, “Setting Up the Oscilloscope,” starting on page 11, includes unpacking steps, power and air flow requirements, and other setup information.

Chapter 2, “Using the Oscilloscope,” starting on page 25, familiarizes you with the inputs and outputs, front-panel controls, and user interface, and describes how to perform basic operations with the oscilloscope.

Chapter 3, “Online Help and Other Information,” starting on page 49, describes the Infiniium oscilloscope application’s online help contents and online demos. The online help describes how to use the Infiniium oscilloscope application in detail.

For More Information

• For detailed information on how the oscilloscope makes measurements and how to use the oscilloscope, see the Infiniium oscilloscope application’s online help. See "Accessing the Online Help" on page 49.

• For information on controlling the oscilloscope from a remote computer, see the Oscilloscopes Programmer’s Reference found in the Infiniium oscilloscope application’s online help.

• For information on testing and servicing the oscilloscope, see the Service Guide found in the Infiniium oscilloscope application’s online help.

For technical assistance, contact your local Keysight Technologies representative at http://www.keysight.com/find/contactus.
Contents

Infiniium S-Series Oscilloscopes—At a Glance 3
In This Guide 6

1 Setting Up the Oscilloscope
   Inspecting Package Contents / 12
   Environmental Characteristics / 13
   Positioning for Proper Airflow / 14
   Connecting Accessories and a LAN Cable to the Oscilloscope / 15
   Connecting Power to the Oscilloscope / 16
   Connecting Oscilloscope Probes / 17
   Tilting the Oscilloscope for Easier Viewing / 18
   Turning On the Oscilloscope / 19
   Changing the Administrator Password / 19
   Verifying Basic Oscilloscope Operation / 20
   Installing Application Programs on Infiniium / 21
   Changing Windows Operating System Settings / 22
   Turning Off the Oscilloscope / 23
   Cleaning the Oscilloscope / 23

2 Using the Oscilloscope
   Learning the Front Panel Connectors / 26
      Channel inputs / 26
      Digital channels connector / 26
      Probe compensation terminal / 26
      Ground / 26
Learning the Side Panel Connectors / 27
  Motherboard I/O / 27
  AUX OUT / 28
  10 MHz REF IN 50Ω / 28
  10 MHz REF OUT 50Ω / 28
  AUX TRIG IN 50Ω / 28
  TRIG OUT / 29
Learning the Oscilloscope Display / 30
Learning the Front Panel Controls (Keys and Knobs) / 32
Using the Setup and Display Controls / 33
  Using Auto Scale and Default Setup / 33
  Using the Touch Screen / 33
  Clearing the Waveform Display / 33
Starting and Stopping Waveform Acquisitions / 34
Adjusting the Horizontal Settings / 35
  Adjusting the Horizontal Scale / 35
  Adjusting the horizontal trigger position (delay) / 35
  Magnifying a part of the waveform using Zoom / 36
  Setting the scale, position, and timebase reference point / 36
Adjusting the Vertical Settings / 37
  Turning an analog channel on or off / 37
  Adjusting an analog channel's vertical scale and offset / 38
Setting Up Triggers / 39
  Setting the oscilloscope to trigger on an edge / 39
Making Measurements and Using Markers / 41
  Making a measurement on a waveform / 42
  Using quick measurements / 42
  Using markers / 43
  Controlling digital channels / 43
Decoding serial data / 44
Saving and Printing Data / 45
Forcing a Default Setup / 46
  Infinium hard drive recovery / 46

3 Online Help and Other Information

Accessing the Online Help / 49
Navigating the Online Help / 50
1 Setting Up the Oscilloscope

Inspecting Package Contents 12
Environmental Characteristics 13
Positioning for Proper Airflow 14
Connecting Accessories and a LAN Cable to the Oscilloscope 15
Connecting Power to the Oscilloscope 16
Connecting Oscilloscope Probes 17
Tilting the Oscilloscope for Easier Viewing 18
Turning On the Oscilloscope 19
Changing the Administrator Password 19
Verifying Basic Oscilloscope Operation 20
Installing Application Programs on Infinium 21
Changing Windows Operating System Settings 22
Turning Off the Oscilloscope 23
Cleaning the Oscilloscope 23

This chapter shows how to set up and prepare your Infinium oscilloscope for first-time use.
Setting Up the Oscilloscope

Inspecting Package Contents

✔ Inspect the shipping container for damage.
    - Keep the shipping container or cushioning material until you have inspected the contents of the shipment for completeness and have checked the oscilloscope mechanically and electrically.
    - If the shipping container is damaged, or the cushioning materials show signs of stress, notify the carrier and your Keysight Technologies Sales Office. Keep the shipping materials for the carrier’s inspection. The Keysight Technologies Sales Office will arrange for repair or replacement at Keysight’s option without waiting for claim settlement.

✔ Inspect the oscilloscope.

If there is mechanical damage or a defect, or if the oscilloscope does not operate properly or does not pass performance tests, notify your Keysight Technologies Sales Office.

✔ Verify that you received the following items in the Infinium oscilloscope packaging.
    - Infinium oscilloscope
    - Power cord
    - Keyboard
    - Mouse (USB optical)
    - Accessory pouch (mounts on rear of oscilloscope)
    - Front panel cover
    - Calibration cable
    - Quick Start poster
    - 500 MHz passive probes (4)
    - Digital channels cable, BNC probe tip adapter, and 17-channel flying lead kit (MSO models only)

If anything is missing, contact your nearest Keysight Technologies Sales Office.

✔ Verify that you received the options and accessories you ordered and that none were damaged.

For a complete list of options and accessories available for the S-Series oscilloscopes, see the Infinium S-Series Oscilloscopes Data Sheet.
# Environmental Characteristics

<table>
<thead>
<tr>
<th>Environment</th>
<th>Indoor use only</th>
</tr>
</thead>
</table>
| **Ambient Temperature** | Operating: +5°C to +40°C  
Non-operating: −40°C to +65°C |
| **Humidity**      | Operating: up to 80% relative humidity (non-condensing) at +40°C  
Non-operating: up to 90% relative humidity at +65°C |
| **Altitude**      | Operating: up to 3,000 meters (9,842 feet)  
Non-operating: up to 15,300 meters (50,000 feet) |
| **Weight**        | 26 lbs (11.8 kg)                                                               |
| **Dimensions**    | 16.8 in (43 cm) wide, 12.9 in (33 cm) tall, and 9 in (23 cm) deep              |
| **Safety**        | ANSI/UL std. 61010-1:2012  
CAN/CSA-22.2 No. 61010-1-12                                                     |
| **Installation Category** | II                                                                 |
| **Voltage Fluctuations** | Note that the mains supply voltage fluctuations are not to exceed ±10% of the  
nominal supply voltage. |
| **Pollution Degree** | The Infiniium S-Series oscilloscopes may be operated in environments of Pollution  
Degree 2. |
| **Pollution Degree Definitions** | Pollution Degree 1: No pollution or only dry, non-conductive pollution occurs. The  
pollution has no influence. Example: A clean room or climate-controlled office  
environment.  
Pollution Degree 2: Normally only dry non-conductive pollution occurs.  
Occasionally a temporary conductivity caused by condensation may occur.  
Example: General indoor environment.  
Pollution Degree 3: Conductive pollution occurs, or dry, non-conductive pollution  
occurs which becomes conductive due to condensation which is expected.  
Example: Sheltered outdoor environment. |
Positioning for Proper Airflow

Position the oscilloscope where it will have sufficient clearance for airflow around the back and sides.

Minimum 0 mm

Front panel of oscilloscope

Minimum 0 mm

Minimum bottom clearance: No intrusion into the space under the oscilloscope as defined by the feet. Feet must rest on hard surface.

Minimum 75 mm

Rear Panel

Top View

Minimum 25.4 mm

Minimum 25.4 mm

Figure 1  Positioning the S-Series oscilloscope with sufficient clearance
Connecting Accessories and a LAN Cable to the Oscilloscope

1. Plug the mouse and keyboard into the USB host ports. Four host ports are on the side panel, with two more on the front panel.

2. If you want to connect to a Local Area Network, connect your LAN cable to the RJ-45 connector on the side panel. Connect the other end to an open LAN port.

Figure 2  Side panel
Connecting Power to the Oscilloscope

**Table 2  Power requirements**

<table>
<thead>
<tr>
<th>Power</th>
<th>100-120 V, 50/60/400 Hz</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>100-240 V, 50/60 Hz</td>
</tr>
<tr>
<td></td>
<td>380 W Max</td>
</tr>
</tbody>
</table>

Connect the power cord to the side of the oscilloscope, then to a suitable AC voltage source. Route the power cord so the oscilloscope’s feet do not pinch the cord.

The power cord is the disconnecting device for Mains. Position the equipment so the power cord is easily reached by the operator.

**CAUTION**

Use *only* the power cord that came with the oscilloscope.

The power cord provided is matched to the country of origin of the order.

**WARNING**

To avoid electric shock, be sure the oscilloscope is properly grounded.
Connecting Oscilloscope Probes

1. Attach the probe connector to the desired oscilloscope channel or trigger input using the probe instructions.
2. Connect the probe to the circuit of interest using the browser or other probing accessories.
3. Disconnect the probe.

Figure 3  S-Series oscilloscope probe connectors

**CAUTION**

Do not exceed the maximum input voltage rating.

- The maximum input voltage for the 50 Ω input impedance setting is ±5 V.
- The maximum input voltage for the 1 MΩ input impedance setting is 30 Vrms or ±40 Vmax (DC+Vpeak)

Probing technology allows for testing of higher voltages; the included N2873A 10:1 probe supports 300 Vrms or ±400 Vmax (DC+Vpeak). No transient overvoltage allowed.

**CAUTION**

When measuring voltages over 30 V, use a 10:1 probe.

The Keysight Infiniium S-Series oscilloscopes are not rated for Measurement Category II, III, or IV.
Tilting the Oscilloscope for Easier Viewing

Tabs under the front feet of the oscilloscope can be flipped out to tilt the oscilloscope for easier viewing.

Figure 4  Latching the front feet
Turning On the Oscilloscope

- Press the power switch in the lower left corner of the oscilloscope front panel.

After a short initialization period, the oscilloscope display appears. The oscilloscope is ready to use.

- You can connect and disconnect probes and cables while the oscilloscope is turned on.

Figure 5 Turning On the oscilloscope

Changing the Administrator Password

On Keysight Infinium real-time oscilloscopes with the Windows 10 operating system, the default Administrator user account password is "Keysight". Change the Administrator password to something more secure (and less well-known).
Verifying Basic Oscilloscope Operation

1. Connect one end of the passive probe cable to oscilloscope input channel 1.
2. Connect the other end of the passive probe cable to the front panel probe comp with the square wave label.

   The display will pause momentarily while the oscilloscope is configured to its default settings. The oscilloscope is now in a known operating condition.

   The display will pause momentarily while the oscilloscope adjusts the time/div setting and vertical scale so the oscilloscope can best display the input signals. You should then see a square wave with about four cycles on screen and a peak-to-peak amplitude of approximately five divisions.
   If you do not see the waveform, make sure your power source is adequate, the oscilloscope is properly powered on, and the cable is connected securely to the front panel connector output.

5. Move the mouse around the mouse surface and verify that the on-screen pointer follows the mouse movement.

6. Press the [Touch] key on the front panel to turn on the touch screen. Press and hold your finger to the screen. A right-click menu appears, which verifies that the touch screen is working properly.
Installing Application Programs on Infinium

Infinium has an open Windows operating system, which lets you install your own application software. Any application that runs on Microsoft Windows 10 and uses 16 GB of RAM or less may be installed on your Infinium oscilloscope.

NOTE
Exit the oscilloscope application before installing any software.

CAUTION
Installing an application that does not meet these requirements may break the oscilloscope application and require a hard drive recovery.
Changing Windows Operating System Settings

Exit the oscilloscope application before changing any Windows operating system settings outside of the oscilloscope application.

Many Windows operating system settings can be changed to suit your own personal preferences. However, some operating system settings should not be changed because doing so would interfere with the proper operation of the oscilloscope.

- Do not change the Power Options.
- Do not change the Language settings.
- Do not remove Fonts.
- Do not change the screen resolution from 1024 by 768 pixels.
- Do not use the Administrative Tools to enable or disable Internet Information Services (IIS) Manager. Use the Infiniium Remote Setup dialog box (Utilities > Remote...) to enable or disable the Web Server.
- Do not delete or modify the Infiniium Administrator user account.
Turning Off the Oscilloscope

To turn the oscilloscope off, press the power switch at the lower left corner of the oscilloscope front panel. The oscilloscope will go through a normal Windows operating system shutdown process.

Cleaning the Oscilloscope

**WARNING**  
To prevent electrical shock, disconnect the Infiniium oscilloscope from mains before cleaning.

Clean the Infiniium oscilloscope with a soft dry cloth or one slightly dampened with a mild soap and water solution to clean the external case parts. Do not attempt to clean internally.

**CAUTION**  
Do not use too much liquid in cleaning the oscilloscope. Water can enter the Infiniium panels, damaging sensitive electronic components.

To avoid electrostatic discharge (ESD), wear a grounded wrist strap when cleaning connectors.

**WARNING**  
Use alcohol to clean connectors. The power cord must be removed, and the oscilloscope must be in a well-ventilated area. Allow all residual alcohol moisture to evaporate, and the fumes to dissipate prior to powering up the oscilloscope. Dispose of the cleaning materials in a responsible manner.
2 Using the Oscilloscope

Learning the Front Panel Connectors  26
Learning the Side Panel Connectors  27
Learning the Oscilloscope Display  30
Learning the Front Panel Controls (Keys and Knobs)  32
Using the Setup and Display Controls  33
Starting and Stopping Waveform Acquisitions  34
Adjusting the Horizontal Settings  35
Adjusting the Vertical Settings  37
Setting Up Triggers  39
Making Measurements and Using Markers  41
Decoding serial data  44
Saving and Printing Data  45
Forcing a Default Setup  46

This chapter describes how to use the Infiniium S-Series oscilloscope's inputs and outputs, front panel controls, and user interface.

- The familiar front-panel oscilloscope interface with knobs and keys is optimized for common tasks and basic measurements.
- With the user interface for the Infiniium S-Series oscilloscope you can access all of the oscilloscope's configuration and measurement features through an easy-to-use system of windows, menus, toolbars, dialog boxes, and buttons.
- You have the option of using either the front panel controls or the user interface for many common tasks.
Learning the Front Panel Connectors

On the Infiniium S-Series oscilloscopes, the channel inputs, digital channels connector, probe compensation terminal, and ground plug appear on the lower part of the front panel. Two USB 2.0 host ports are also located here.

Channel inputs

Your Infiniium oscilloscope comes with four 10:1 500 MHz passive probes. The AutoProbe interface works with the InfiniiMax III probing system. See “Connecting Oscilloscope Probes” on page 17.

For the latest information about probes for your Infiniium oscilloscope, install the Probe Resource Center. Instructions for downloading are in the online Help described in Chapter 3, “Online Help and Other Information”.

Digital channels connector

MSO models include a 17-channel flying lead set logic probe, an MSO cable, and a calibration fixture.

Probe compensation terminal

This terminal has a square wave signal that is used to adjust compensated passive probes.

You can also output a DC level on this terminal using the Infiniium oscilloscope application’s Calibration Output dialog box (Utilities > Calibration Output...).

Ground

The ground plug is convenient for ESD wrist straps.
Learning the Side Panel Connectors

The Infiniium S-Series oscilloscope’s right side panel has the motherboard I/O connectors, reference clock synchronization connectors, and BNC connectors.

![Infiniium S-Series oscilloscope side panel I/O diagram]

**Figure 8** Infiniium S-Series oscilloscope side panel I/O

### Motherboard I/O

The motherboard provides these inputs/outputs/ports in the oscilloscope: four USB ports for peripherals, an external monitor connector, a USB III device port (for remote control of the oscilloscope from a PC), a LAN port, and speaker and microphone connectors.
AUX OUT

This output signal is selected by the Infiniium oscilloscope application’s Calibration Output dialog box. It can be a DC level, the probe compensation signal (a square wave used to adjust compensated passive probes), the trigger out signal, or a demo signal.

10 MHz REF IN 50Ω

The 10 MHz REF IN 50Ω BNC connector is used to synchronize the oscilloscope’s horizontal timebase system to a reference clock that you provide.

The clock you provide must meet the following specifications:

- **Input frequency lock range**: 10 MHz ±20 ppm
- **Amplitude, sine wave input**: 356 mVpp (-5 dBm) min to 5 Vpp (+18 dBm) max
- **Amplitude, square wave input**: 285 mVpp min to 4 Vpp max
- **Input impedance**: 50Ω (typical)

To use an external reference clock, connect the external clock to the 10 MHz REF IN 50Ω BNC connector; then, in the Infinium oscilloscope application’s Horizontal dialog box (Setup > Horizontal...), enable the External 10 MHz Reference Clock.

10 MHz REF OUT 50Ω

You can use the 10 MHz REF OUT 50Ω BNC connector to send the oscilloscope’s 10 MHz reference clock output signal to another instrument’s reference clock input.

The output has these characteristics:

- **Amplitude into 50Ω (internal or external timebase reference selected)**: 1.65 ±0.05 Vpp (8.3 ±0.3 dBm) sine wave
- **Frequency accuracy, internal timebase reference selected**: 10 MHz ±(12 ppb initial + 75 ppb/year aging)
- **Frequency accuracy, external timebase reference selected**: external reference frequency (input to 10 MHz REF IN 50Ω)

AUX TRIG IN 50Ω

You can set up the oscilloscope to trigger on the auxiliary trigger signal connected to this BNC input.

The input impedance is 50Ω, and the signal you provide must be 5 Vpp maximum between -5 V and +5 V.
TRIG OUT

Pulses corresponding to oscilloscope triggers can be sent to this BNC output. TTL levels into a high impedance load are output.
Learning the Oscilloscope Display

The user interface is arranged so the most common functions affecting the waveform display are located around the edge of the waveform display area.

Context-sensitive menus are available by right-clicking something in the waveform display area, such as a grid, a signal, a bookmark, or a measurement. You can mouse over or touch other areas, such as the drag & drop measurements area and horizontal and acquisition control regions, to find more information about those areas or to enter data.

Figure 9 Infiniium display
Table 3  Infiniium display descriptions

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Use menu selections to perform defined operations and access every function the oscilloscope provides.</td>
</tr>
<tr>
<td>Grid selection modes</td>
<td>The selected grid mode determines whether you draw a selection box or manipulate waveforms when you touch the screen.</td>
</tr>
<tr>
<td>Waveform display area</td>
<td>The waveform display area shows up to eight waveform windows. Several display options are available, such as grids or horizontal and vertical scales.</td>
</tr>
<tr>
<td>Results pane</td>
<td>A Results pane is visible at the bottom of the display when you do something that produces results, such as taking a measurement or using bookmarks. When it is not needed, the Results pane is not visible.</td>
</tr>
</tbody>
</table>
Learning the Front Panel Controls (Keys and Knobs)

The Infiniium S-Series oscilloscope front panel controls provide direct access to the functions needed to perform the most common measurements. Knobs and keys let you directly set vertical and horizontal parameters. You can see the oscilloscope’s configuration at a glance.

The oscilloscope uses color consistently throughout the front panel and user interface. For example, the color of the knob for channel 1 is the same color as the waveform for channel 1. All configuration items and values related to channel 1 are displayed in the same color.

![Front panel controls diagram]

Figure 10  Front panel controls
Using the Setup and Display Controls

With the setup and display controls you can quickly get a stable waveform display, enable or disable the touch screen, clear the display, and set the oscilloscope to a known starting condition.

![Auto Scale, Touch, Clear Display, Default Setup](image)

**Figure 11** Setup and display control keys

Using Auto Scale and Default Setup

To automatically configure the oscilloscope to best display the current input signal(s), press [Auto Scale] or choose Control > Autoscale.

To reset the oscilloscope to its default setup, press [Default Setup]. You can use the Undo button to undo a default setup.

**NOTE**

**Save the Current Oscilloscope Configuration**

Before using the default setup, you may want to save the current oscilloscope configuration for later use. See the online help (described in chapter 3) for instructions on saving setups, and for information on the exact configuration that is set when you use the default setup.

Using the Touch Screen

1. To enable the touch screen so it responds to multi-touch gestures, similar to those used on tablets and smart phones, press [Touch] or choose Utilities > User Preferences... and select the Enable Touch Screen check box.

2. Touch the drag waveform icon to highlight it.

Now you can use gestures to flick items horizontally, drag a waveform vertically, drag horizontally to change the horizontal delay, pinch horizontally to adjust time/div and delay settings, pinch vertically to adjust a waveform’s V/div and offset settings, or tap to select waveforms and other selections on the display.

Clearing the Waveform Display

When you press [Clear Display] or click , the oscilloscope clears acquired waveform data from the display in preparation for another acquisition. If the oscilloscope is in Run mode and is receiving triggers, it will update the display as it collects new waveform data.

Clearing the waveform display also resets averaging, infinite persistence, color grade persistence, histograms, and the mask testing database.
Starting and Stopping Waveform Acquisitions

Use the acquisition run controls to run and stop acquisitions or make a single acquisition. The boxed area of the memory bar above the waveform display area shows which portion of the channel's acquisition memory you are viewing.

- To start waveform acquisition, press [Run/Stop] or click Run.
  The oscilloscope begins acquiring data. When it receives a trigger signal, it finishes acquiring data, updates the display, and then starts another acquisition cycle if it is in Trig'd or Auto trigger mode.
- To stop waveform acquisition, press [Run/Stop] or click Stop. Data that was last acquired remains on the screen.
- To make a single acquisition, press [Single] or click Single.
- You can also choose the Run, Stop, and Single commands from the Control menu.
- To set up how you want the signals to be sampled, such as sampling rate and mode, choose Setup > Acquisition...
Adjusting the Horizontal Settings

Use the horizontal controls to configure the horizontal scale and horizontal position of the waveform. You can view a magnified section of the waveform using the zoom window.

To adjust the horizontal scale and position, use gestures on the touch screen or use the horizontal knobs, horizontal controls, or Horizontal dialog box.

Adjusting the Horizontal Scale

- The horizontal scale knob is the larger of the two horizontal control knobs. To stretch the waveform horizontally (displaying fewer seconds per division), turn the knob clockwise. To shrink it horizontally, turn the knob counter-clockwise.
- Push and turn the horizontal scale knob to change the scaling in finer (Vernier) increments.
- You can also use multi-touch gestures to stretch or shrink the waveform.
- To adjust the horizontal scale using the controls in the horizontal toolbar, mouse over or touch the horizontal scale field and use the resulting controls to set a particular horizontal scale. Click the scale field to enter an exact value, or click the “narrower” or “wider” buttons.

Adjusting the horizontal trigger position (delay)

- The horizontal position knob is the smaller of the two horizontal control knobs. Turn the knob to move the waveform to the right or left.
Moving the waveform to the right shows more of the pre-trigger data (data acquired before the trigger event). Moving it to the left shows more post-trigger data.

When you drag a waveform, the horizontal position will change for all channels and functions on the display. Waveform memories will also move if you select the Tie to Timebase box in the Waveform Memories dialog box.

To adjust the horizontal position using the controls in the horizontal toolbar, mouse over or touch the horizontal position field and use the resulting controls to set a particular horizontal position (time relative to the trigger at the highlighted horizontal reference point).

### Magnifying a part of the waveform using Zoom

- To turn on zoom, press the key or click the Zoom button .

  The waveform display area splits into two regions. The top one is the main timebase. The bottom is the zoomed timebase, which represents an expansion of the acquired waveform data. A section of the waveform in the main timebase window is highlighted to indicate the part shown in the zoomed timebase window.

  The horizontal scale and position controls now change how the waveform is shown in the zoomed timebase window. The horizontal scale will change the amount of magnification, while the position will change the part of the waveform in the main window that is shown in the zoomed window.

- To turn off zoom, press or click again.

### Avoid Overdriving Vertical Input Amplifiers

When zooming on a waveform with the oscilloscope running, be careful to keep the signal within the screen vertically to avoid overdriving the vertical input amplifiers. Overdriving causes waveform distortion and erroneous measurement results.

### Setting the scale, position, and timebase reference point

To set scale, position, and timebase reference, use the Horizontal dialog box or set up the zoomed timebase window.

To access the Horizontal dialog box, click the in the horizontal toolbar, or choose Setup > Horizontal... from the main menu.

The Timebase Reference range is from 0 to 100% of the screen. The center of the screen is at 50%. The slider correlates to the hollow orange triangle at the bottom of the display area, showing where the horizontal offset is on the screen.
Adjusting the Vertical Settings

Use the vertical controls to set the vertical scaling and vertical offset for each analog channel, and to turn the display on or off for a specific channel.

**Turning an analog channel on or off**

To turn an analog channel on or off, press the channel number key on the front panel or click the Add Waveforms button. When you turn off a channel, the current vertical scale and offset fields for that channel disappear.
If you are not using a particular analog channel, you can turn it off to simplify
the waveform display and increase the display update rate. Functions continue
to run on a channel source that is turned off. Data acquisition continues for a
channel if a function requires it.

**NOTE**

**Using an Analog Channel as Trigger**

Any analog channel can be used as a trigger source. If you need a trigger but do not need all
analog channels, you can use an analog channel as a trigger without displaying it by turning
the analog channel display off.

---

Adjusting an analog channel’s vertical scale and offset

To adjust the vertical scale and offset, use the vertical scale and offset knobs,
vertical user interface controls, or Channel dialog box.

The vertical scale knob is the larger of the two knobs for a channel. Turn the knob
to make the waveform bigger (fewer volts per division) or smaller. You can also
mouse over or touch the vertical scale field and use the resulting controls to set an
exact value for the scaling.

The vertical offset knob is the smaller knob for a channel. Turn it to move the
waveform up or down.

You can drag the waveform or its ground reference indicator to the desired vertical
offset if the grid is in drag mode.

Choose **Setup > Channel N...** or click a channel number to open the Channel dialog
box, in which you can set the vertical scale, offset, skew, and labels. You can also
specify the characteristics of a probe, or perform a probe calibration.

For Keysight Technologies probes that are compatible with AutoProbe II interfaces,
the oscilloscope will automatically set these characteristics (except for skew) after
identifying the probe when it is connected to the channel input.
Setting Up Triggers

Use the trigger controls to set the conditions on which the oscilloscope will trigger and acquire an input signal. You can set up a variety of trigger conditions. Edge triggers and the parameters for edge triggering can be set up from the front panel.

Trigger configuration settings you make using the user interface are reflected in the front panel Trigger status indicators, and will remain set unless you change them or press [Default Setup].

Setting the oscilloscope to trigger on an edge

1. Press [Source] until the desired source LED is lit.
   
   You can choose any channel or the Aux Trig or Line input as the source for an edge trigger.

2. Press [Slope] until the desired slope LED is lit.
   
   You can have an edge trigger on a rising or falling edge, or both.

3. Press [Sweep] until the desired LED is lit (Trig’d or Auto).
   
   When Trig’d is selected, the oscilloscope must find the trigger before saving and displaying captured data.
   
   When Auto is selected, if a trigger does not occur within a certain amount of time, an acquisition is automatically saved and displayed. In Auto trigger mode, you are able to see your signals while setting up the desired trigger.

4. Turn the Level knob to adjust the voltage level at which the oscilloscope will trigger.

Use the Trigger dialog box to select any of the modes of triggering, the parameters and conditions for each trigger mode, and advanced configuration items.
You can also mouse over the Trigger Level field and use the resulting controls to set a particular trigger level when the scope is set for edge trigger on a particular channel. You can drag the trigger reference indicator at the left side of the display, or drag the trigger line itself, which appears when you click or touch the grid.
Making Measurements and Using Markers

Use the measurement controls to display and adjust markers, define a key to perform automatic measurements or other quick actions, and make measurements.

![Figure 17 Front panel measure controls](image)

Drag & drop measurement icons showing most commonly used measurements

![Figure 18 Drag & Drop measurements](image)
Making a measurement on a waveform

To make a measurement, either drag a measurement icon to the waveform event you want to measure, or click a measurement icon and use the resulting dialog box to specify which source you want to measure.

For measurements on waveform features, such as those that involve waveform edges, if you click the measurement icon and specify a source, the measurement defaults to using the feature closest to the horizontal reference point. If you make the measurement using drag & drop, the measurement uses the waveform feature closest to the point where you drop the icon.

The most commonly used measurements are available in the drag & drop area. Others are available from the Add Measurement dialog box (Measure/Mark > Add Measurement...).

When you drag and drop a measurement icon on a waveform, the icon outline changes color to match the color of each waveform it touches so you can easily see which waveform will be measured.

For edge-sensitive measurements, a circled number appears in the waveform marker color when you drop the measurement icon on a waveform. This number shows exactly where the measurement is being made. It appears next to the measurement readout in the Results pane. This feature helps you distinguish measurement results from each other when you make multiple measurements on the same waveform but at different waveform features.

Using quick measurements

You can define the [Multi Purpose] key to perform one of many quick actions, such as loading a setup file, saving composite data or a measurement report to a file, saving the screen image to a bitmap file, or performing automatic measurements.

The action taken when [Multi Purpose] is pressed (or Utilities > Multipurpose is chosen) depends on the feature selected in the Customize Multipurpose dialog box (Utilities > Customize Multipurpose...). The default feature is QuickMeas.

- To turn on the quick measurement display, press [Multi Purpose]. The 10 preset measurements defined in the Quick Measurement configuration are enabled and results appear on the screen for the first waveform source.
- To measure parameters for another waveform, press [Multi Purpose] until that waveform is the one shown in the measurement readout. Continuing to press [Multi Purpose] cycles through each of the waveforms available.
- To turn off the quick measurement display, cycle through all channels until the measurements are turned off.

See the Infiniium oscilloscope application’s online help for information on how to configure the quick measurement capability.
Using markers

Markers make it easier to make precise measurements because the marker measurement readouts show exact voltage and time positions for the markers. The measurements are based on actual waveform data from the acquisition system, not on approximations based on the display position, so you can be sure the values are highly accurate.

Using the marker and measurement controls, you can control multiple sets of markers within the oscilloscope grid.

Both time and voltage differences between the markers are updated continuously on the screen. By default, the markers track the source waveform. Voltage measurements from the markers are the value of the waveform at the time set with the marker arrow keys.

- To add a marker, press the [Markers] key or choose Measure/MARK > Add Markers... or click the Markers button , then select the sources and mode. Notice the drawing in the Description area of the dialog box.
- To select one of the markers, push the Position knob. Turn the knob to move the marker. Push the knob again to select the next marker.
- Marker 1 has a solid line pattern on the waveform display. It is associated with the first available source on the display.
- You can drag a marker to quickly move to the position you want on the waveform.
- You can use the front panel Position knob for fine adjustment, or use the Add Markers dialog box to set the marker position precisely.

Controlling digital channels

If your oscilloscope is an MSO model, choose Setup > Digital Channels... to open the Digital dialog box so you can set up controls for the digital channels.

To turn the digital channels on, click the Add Waveforms button and select the check box next to the , or press [Digital].
Decoding serial data

- To open the Protocol Decode dialog box so you can define parameters for selected decodes, choose **Setup > Protocol Decode...** or press **[Serial Decode]**. You can perform up to four decodes at the same time using p1-p4.
- After selecting the protocol decode parameters, click **Auto Setup** to automatically configure the oscilloscope for the selected decode type.
- Decoded acquisition data appears in the Listing Window.
Saving and Printing Data

- Choose File > Save > to save your composite, setup, waveform, screen image, or measurement data. You can also save to a waveform memory.
- Choose File > Copy Screen Image to easily copy and paste a screen image into a document.
- Choose File > Print... to send waveform and setup data to a specified printer.
- You can customize the [Multi Purpose] key to perform a QuickPrint.
Forcing a Default Setup

If your Infiniium oscilloscope is not working properly when you start it up, follow these steps to perform a default setup and return the Infiniium to normal operation.

1. Choose Control > Default Setup or press [Default Setup].
2. If the oscilloscope is still not working properly, choose Control > Factory Default to return the oscilloscope to the default settings it had when it left the factory.
3. If the oscilloscope is still not working properly, turn it off.
4. Turn the oscilloscope back on. If it does not successfully restart, try recycling the power again.
5. As soon as the Windows load screen disappears, press [Default Setup]. If the oscilloscope still does not successfully restart, follow the instructions for recovering the hard drive.

Infiniium hard drive recovery

Follow these steps to recover your Infiniium hard drive.

1. Back up your cal and license files if they are still accessible:
   a. If the Infiniium application is available, launch the Keysight License Manager (Utilities > Launch License Manager...) and capture a screen shot of the page. It lists the transportable and fixed perpetual licenses that Keysight will need to reissue.
   b. Copy the calibration folder (C:\ProgramData\Infiniium\cal) to an external device, such as a flash drive.
   c. Copy the license file (C:\ProgramData\Infiniium\license.dat), which contains legacy licenses, to an external device.
2. Turn off the oscilloscope.
3. Make sure a keyboard and mouse are connected to the USB host ports.
4. Turn on the oscilloscope and watch closely for the system prompts. As soon as you see the prompt to choose Microsoft Windows or Instrument Image Recovery System, select Instrument Image Recovery System and follow the on-screen instructions.
5. Once the recovery process is finished and the oscilloscope is running, check in the About Infiniium dialog box under installed options to see if all of the options you ordered are installed. If the options are not installed, install them using the license keys provided on the oscilloscope option license certificates you received, or refer to the back of the oscilloscope.
6. Restore the calibration folder and license files back to their original locations.
7. Restart the oscilloscope application to ensure the license.dat file reflects any factory bandwidth licenses.
8 Send an email message to csg.support@keysight.com. Provide the License Manager screen shot page you captured earlier, the oscilloscope’s model and serial number from the rear panel of the scope, and the zip file you created earlier.

9 From the oscilloscope desktop, launch the Infiniium application. When the application is active, perform a scope self-test (Utilities > Self Test...).
Using the Oscilloscope
Almost anything you want to know about the Infiniium oscilloscope is available in the online help.

Accessing the Online Help

There are two ways to access the online help:

- Click the question mark near the top right corner of a dialog box to open the help topic for that dialog box (Figure 19).
- Choose Help > Contents... from the main menu to open the online help home page (Figure 20).
3 Online Help and Other Information

Navigating the Online Help

There are several ways to find the information you need.

- Use the Search tab to search for a word or phrase. Use quotation marks to search for an exact phrase, such as “add waveform”.
- Use the Contents tab to browse topics by double-clicking topics in the left pane.
- Use the Index tab to type in a keyword and search the index for that keyword, or scroll through the alphabetical list to find a topic.
- Use the Favorites tab to add preferred help topics to a list for easy reference.

For more details on using online help, click How to Use This Help under the Help and More Information topic in the Contents tab.
Using the Demo Wizard

Your S-Series oscilloscope comes with a built-in demo wizard that showcases many Infiniium features. To see the demos, choose Help > Show Demo Wizard... You can then select a specific demo, such as one for a particular protocol or one for a user interface showing bookmarks.

For example, the following screen display shows the initial demo page for the FFT function. To experiment with the demo, click Load Demo....
Index

A
accessing
index, 50
online help, 49
accessories
and options, 12
acquisition
starting and stopping, 34
adjusting
analog channel's vertical offset, 38
analog channel's vertical scaling, 38
Administrator password, changing, 19
airflow requirements, 14
application software, 21
associating measurement results with waveforms, 42

B
buttons, 32

C
calibration
output, 20
cautions
cleaning, 23
channel keys, 37
channels
turning on or off analog channels, 37
checking the oscilloscope, 12
cleaning the oscilloscope, 23
Clear Display key, 33
color
use of, 32, 42
configuration
default, 20
edge trigger, 39
configuring
quick measurements, 42
connecting
power, 16
probes, 17
contents
online help, 49
customizing display layout, 42
cycling
markers through channels, 43
measurements through channels, 42

default setup, 20
demo
online, 51
digital channels, 43
Digital key, 43
disk
hard disk recovery, 46
display layout
customizing, 42
display update rate
increasing, 37
drag-and-drop measurements, 42

edge trigger
setting, 39
environmental characteristics, 13

F
finding information, 50
front panel
connections, 17
interface, 25, 32

H
hard disk recovery, 46
horizontal
zoomed timebase, 36
horizontal position
in zoom mode, 36

I
icons
measurement, 42
increasing display update rate, 37
index
accessing, 50
inspecting the oscilloscope, 12
installation category, 13
installing
application software, 21

K
keys, 32
analog channel, 37
Clear Display, 33
Digital, 43
Markers, 43
Menu, 39
Multi Purpose, 42
Run, 34
Serial Decode, 44
Slope, 39
Source, 39
Stop, 34
Sweep, 39
Zoom, 36
knobs, 32
analog channel's vertical offset, 38
analog channel's vertical scaling, 38
trigger level, 39

L
LED indicators, 32
level
trigger, 39

M
magnifying
a section of the waveform, 36
main timebase, 36
making
measurements, 42
quick measurements, 42
waveform bigger or smaller, 38
markers
and measurements, 42
positioning, 43
turning on or off, 43
measurement results
associating with waveform, 42
measurements, 42
and markers, 42
quick, 42
using markers, 43
Menu key, 39
mouse
verifying, 20
Index

moving markers, 43
  waveform vertically, 38
Multi Purpose key, 42

N
navigating the online help, 50
  notes
    online help access, 49
    zooming, 36

O
offset
  adjusting analog channels, 38
online help
  accessing, 49
  index, 50
  navigating, 50
opening the online help, 49
options
  and accessories, 12
oscilloscope
  cleaning, 23
  inspecting, 12
  using, 25
oscilloscope front panel, 32
oscilloscope operation
  verifying, 20
oscilloscope probes, see probes
overdriving vertical amplifiers, 36
overvoltage category, 13

P
pointing device
  verifying operation, 20
pollution degree, 13
position
  adjusting analog channel's vertical, 38
  positioning markers, 43
power
  connecting, 16
  requirements, 16
  turning off, 23
preset measurements, 42
probes
  connecting, 17
  probing a circuit, 17

Q
quick measurements, 42

R
Run key, 34

S
  scaling
    adjusting analog channel's vertical, 38
  seconds per division
    in zoom mode, 36
  Serial Decode key, 44
  setting
    edge trigger, 39
    default, 20
  slope
    trigger, 39
  Slope key, 39
  source
    trigger, 39
  Source key, 39
  starting and stopping acquisition, 34
  status indicators
    trigger, 39
  Stop key, 34
  sweep
    key, 39

T
topics
  navigating, 50
tracking waveforms
  using markers, 43
trigger
  input coupling, 39
  level, 39
  setting edge, 39
  slope, 39
  source, 39
  status indicators, 39
  triggered sweep, 39
  turning analog channels on or off, 37
  turning markers on and off, 43

U
use of color in interface, 32, 42
user interface, 25
  front panel, 25
  use of color, 32
using
  markers, 43
  oscilloscope, 25

V
  verifying basic operation, 20
  vertical inputs
    overdriving, 36
    offset
      adjusting analog channels, 38
  vertical scaling
    adjusting analog channels, 38
  voltage, 16
  volts per division
    adjusting, 38

W
wa_warning, 23
waveform
  magnifying, 36
waveform features
  measurements on, 42
waveforms
  acquiring, 34
  associating with measurement results, 42
  drag-and-drop measurements on, 42
  making quick measurements, 42
  measuring using markers, 43
  turning off, 37
  window
    zoom, 36
  Windows operating system settings, 22

Z
  zoom display, 36
  Zoom key, 36